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Avamar - After upgrade the replication fails to start with error message "Failed to initiate replication because no proxy was found to service the job."

Summary: After the Avamar server is upgraded, replications will not start, an error message prompts with code 30978 and stating "Failed to initiate replication because no proxy was found to service the job." in the description. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Replications will not start or get queued, whenever you try to run it manually you get this error:



Also the avagent log under /usr/local/avamar/var/client/avagent.log is not up to date and the last entries in it were before the server upgrade.

Cause

Further investigation required to determine the cause, but it looks like Avagent service was not restarted properly during the workflow or after.

Resolution

Restart the avagent service and try again.

1- Login to the utility node as admin and switch to root user:
su -

2- Restart the avagent service:
service avagent restart

3- Confirm that avagent is now up and running:
service avagent status

4- Check the avagent logs and confirm that it is up to date:
ls -lthr /usr/local/avamar/var/client/avagent.log

5- Run the replication again.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000182782
Article Type: Solution
Last Modified: 01 Aug 2021
Version:  3
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