PowerStore: SupportAssist Remote Secure Credentials (RSC) ist nicht verfügbar, wenn es unter Verwendung des Gateway-Servers konfiguriert wird
Summary: SupportAssist Remote Secure Credentials (RSC) ist nicht verfügbar, wenn es mit dem Gateway-Server konfiguriert wird.
Symptoms
Dieses Problem gilt nur für Umgebungen, in denen ein Gateway verwendet wird, um SupportAssist zu aktivieren, und die direkte Kommunikation durch die Firewall blockiert wird.
Der Versuch, RSC in PowerStore Manager zu aktivieren, kann zu einer Warnmeldung führen:
0x00400703 - Remote Secure Credentials set up failed.
Wie sie in PowerStore Manager (UI) auftritt:


RSC wird möglicherweise weiterhin als aktiviert angezeigt, funktioniert aber nicht.

Aufgrund dieses Problems kann die Remote Secure Credentials-Funktion nicht vollständig verwendet werden. Dell SupportmitarbeiterInnen können weiterhin normale Remote-Servicefunktionen verwenden, müssen jedoch die Systemzugangsdaten verwenden, um remote auf PowerStore zuzugreifen.
Cause
Wenn in der Umgebung Port 9443-Datenverkehr durch die Firewallregeln von PowerStore zu den Dell Backend-Servern blockiert wird, kann die Funktion Remote Secure Credentials nicht ordnungsgemäß aktiviert werden, wenn der Gateway-Server verwendet wird, um SupportAssist zu aktivieren.
Resolution
Korrektur:
Dieses Problem wurde in PowerStore OS 2.1 und höher behoben.
Workaround:
Dieses Problem kann durch die Konfiguration der Firewallregeln, sodass der PowerStore ausgehenden Datenverkehr über Port 9443 direkt an die Dell SupportAssist Backend-Server sendet, behoben werden.
Die Warnmeldung wird nach der Deaktivierung von RSC in PowerStore Manager möglicherweise nicht automatisch gelöscht. Wenn die Warnmeldung manuell gelöscht werden muss, wenden Sie sich an den technischen Support von Dell EMC oder an Ihre autorisierten ServicemitarbeiterInnen und verweisen Sie auf diese Wissensdatenbankartikel-ID.