PowerStore: Async Replication Sessions are out of sync, System_Paused, not progressing or impacting node stability (Zaman Uyumsuz Çoğaltma Oturumları senkronize değil, System_Paused, ilerlemez veya düğüm kararlılığını etkiler)
Summary: PowerStore disk bölümü çoğaltması, NDU sırasında yakın zamanda düğümün yeniden başlatılması veya başka bir şekilde yeniden başlatılmasının ardından senkronize değil gibi görünür. Bu durum, çözümlenmemiş olarak bırakılsa sistem kararlılığının etkisine neden olur. Düğüm yeniden başlatma, yeni çoğaltma oturumu oluşturulduktan kısa bir süre sonra gerçekleşir. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Sistem, çoğaltmaları senkronizasyon dışı olarak bildirir ve sistem etkinliği duraklattır.
Kullanıcı Arabirimi üzerinde bir uyarı tetiklenmiş:
Günlük veya Uyarı göstergeleri:
Çoğaltma oturumu da silmeyi ve yeniden oluşturmayı ve ardından oturumun ilerlemesini denemez.
Kullanıcı Arabirimi üzerinde bir uyarı tetiklenmiş:
Bu durumdaki bir kopyalama oturumu, sorun çözülene kadar verileri yerel kümeden uzak kümeye senkronize edemez. Bu oturumun RPO'su uyumlu değil olabilir.
Günlük veya Uyarı göstergeleri:
11 Mayıs 22:53:26.629200::: B_ALERT kaynak Testi-Repl2 ile ilişkili bir birim Major A çoğaltma oturumu System_Paused nedeniyle kritik durumdadır: Handle cbcf96ea-e8c8-4d88-8024-4bc507d7ac7c:34:761 ile taşıma nesnesi: durum mevcut değil.
Çoğaltma oturumu da silmeyi ve yeniden oluşturmayı ve ardından oturumun ilerlemesini denemez.
- Bu durum sonucunda PowerStore düğümü yeniden başlatılır.
Cause
Sorun, depolama ağı MTU'suna yapılan son bir değişiklik kullanıcının ağ altyapısıyla tutarsız olduğu için ağ bağlantısıyla ilişkilidir.
Kullanıcı, belirli bir durumda depolama aını (Async-replication transport layer) standart 1500 MTU'dan 9000'e değiştirdi.
Kullanıcı, belirli bir durumda depolama aını (Async-replication transport layer) standart 1500 MTU'dan 9000'e değiştirdi.
Resolution
MTU,tüm kullanıcının ağı boyunca tutarlı bir yapılandırmaya sahip olması gerekir.
Tutarsız bir MTU ağı oluşturmak çoğaltma ilişkisini bozar ve düğümler bu yanlış yapılandırmanın sonucu olarak yeniden başlatıldığında PowerStore kararlılığını etkiler.
Depolama ağı yapılandırmasını MTU 1500'e geri döndürün.
Bu, çoğaltmanın başka bir işlem gerekmeden çalışmaya devam etmelerini sağlar.
Not:
Doğrulama aracı ("Verify and Update" Under Protection/Remote System in PowerStore UI) uzak siteyle doğru bağlantıyı gösterse de destek, MTU 9000 aktarımının çalışmadığını test etmek ve onaylamak için kaynaktan DR'ye ping testinin ve tam tersi şekilde test edilmesini gerektirir.
Tutarsız bir MTU ağı oluşturmak çoğaltma ilişkisini bozar ve düğümler bu yanlış yapılandırmanın sonucu olarak yeniden başlatıldığında PowerStore kararlılığını etkiler.
Depolama ağı yapılandırmasını MTU 1500'e geri döndürün.
Bu, çoğaltmanın başka bir işlem gerekmeden çalışmaya devam etmelerini sağlar.
Not:
Doğrulama aracı ("Verify and Update" Under Protection/Remote System in PowerStore UI) uzak siteyle doğru bağlantıyı gösterse de destek, MTU 9000 aktarımının çalışmadığını test etmek ve onaylamak için kaynaktan DR'ye ping testinin ve tam tersi şekilde test edilmesini gerektirir.
Additional Information
Ek bir senaryoda, hem kaynak hem de uzak sitelerde depolama ağları aynı IP adresleri aralığıyla yapılandırıldığında çoğaltma ilerlemez. Bu, ilk uygulama sırasında görülen insan hatası nedeniyle ortaya uzlasan nadir bir durumdur.
Sorun aşağıdaki makaleyle ilgili değildir:
KB 185143: PowerStore: PowerStore kümesinin başarılı NDU'sunun ardından çoğaltma oturumunun senkronizasyonu System_Paused durumuna geçer.
Sorun aşağıdaki makaleyle ilgili değildir:
KB 185143: PowerStore: PowerStore kümesinin başarılı NDU'sunun ardından çoğaltma oturumunun senkronizasyonu System_Paused durumuna geçer.
Affected Products
PowerStoreArticle Properties
Article Number: 000187268
Article Type: Solution
Last Modified: 26 Dec 2022
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.