PowerDVD impossible de lire le Bluray ou le DVD sur un ordinateur portable connecté au SE2422HM après la sortie du mode veille prolongée
Summary: L’article suivant fournit des informations sur la procédure à suivre lorsque PowerDVD ne parvient pas à lire le disque Bluray ou DVD sur votre ordinateur portable connecté à l’écran SE2422HM après la sortie du mode veille prolongée. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerDVD ne parvient-il pas à lire le bluray ou le DVD sur un ordinateur portable connecté au SE2422HM après la sortie du mode veille prolongée?
Lorsque vous regardez un contenu vidéo Bluray/DVD à l’aide de PowerDVD sur un ordinateur portable connecté au port DVI de l’écran SE2422HM via un câble ou un adaptateur HDMI vers DVI, le PowerDVD ne parvient pas à lire la vidéo Bluray/DVD après avoir mis l’ordinateur portable en mode veille prolongée et le réactiver. Un message d’erreur HDCP s’affiche (Figure. 1). 
(Figure 1. Message d’erreur HDCP)
Plates-formes concernées :
- Inspiron 3501
- Inspiron 7706
- Vostro 3500
Cause
L’échec de l’authentification HDCP en est la cause.
Resolution
Débranchez et rebranchez le câble ou l’adaptateur HDMI vers DVI.
Affected Products
Inspiron 3501, Inspiron 7706 2-in-1, Vostro 3500Article Properties
Article Number: 000188256
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.