Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

PowerDVD Unable to Playback Bluray or DVD Disc on Laptop Connected to SE2422HM After Waking Up From Hibernate Mode

Summary: The following article provides information about what to do when PowerDVD is unable to playback Bluray or DVD disc on your laptop connected to SE2422HM monitor after waking up from Hibernate mode. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Is PowerDVD unable to playback Bluray or DVD disc on laptop connected to SE2422HM after waking up from Hibernate mode?

While watching a Bluray/DVD video content using PowerDVD on a laptop that is connected to SE2422HM monitor DVI port via HDMI to DVI cable or adapter, the PowerDVD is unable to playback the Bluray/DVD video after putting the laptop into Hibernate mode and waking it up again. An HDCP error message is displayed (Figure. 1).
HDCP Error Message
(Figure 1. HDCP Error Message)


Affected Platforms:

  • Inspiron 3501
  • Inspiron 7706
  • Vostro 3500

Cause

Unsuccessful HDCP authentication is the cause.

Resolution

Unplug and plug back the HDMI to DVI cable or adapter.

Article Properties


Affected Product

Inspiron 3501, Inspiron 7706 2-in-1, Vostro 3500

Last Published Date

10 Sep 2021

Version

2

Article Type

Solution