BIOS Password Required to Run ePSA from F12 Boot Once Menu on Latitude xx20 Laptops
Summary: The following article provides information about a change to the F12 or One-Time boot menu. The change requires you to have the BIOS Administrator password to run the enhanced Pre-Boot System Assessment (ePSA) diagnostics from the splash screen menu. ...
Symptoms
You cannot run ePSA Diagnostics on a Latitude xx20 without the BIOS Administrator Password
Dell has updated the One-Time boot menu on the 12th generation of Latitude xx20 laptops. It now requires that you enter the BIOS Administrator Password when booting to the ePSA diagnostics from the boot menu.

The previous generations of Latitude laptops do not require you to enter the BIOS Administrator Password. (For example: The 11th generation Latitude xx10.) There was no password required to start the ePSA diagnostics from the boot menu in the older laptops.

Latitude laptops specific to the 12th Latitude generation:
- Latitude 3320, 3420, and 3520 laptops
- Latitude 5320, 5420, and 5520 laptops
- Latitude 7320, 7420, and 7520 laptops
- Latitude 9420 and 9520 laptops
Cause
The one-time boot menu and the ePSA diagnostics are working as designed.
Resolution
The Engineering team confirms that this is the expected behavior for these laptops. This generation of Latitude laptops is designed to work like this.
The following instructions are for those of you who must run the ePSA diagnostics to identify a fault, but you do not know the password. These steps do not give you access to BIOS screens:
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Do not boot the laptop into the One-Time F12 Menu and then try to enter the diagnostics.
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Turn the laptop off.
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Hold down the Fn key on your keyboard and press down the Power Button.
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The laptop should boot to the ePSA diagnostics without asking for a password or booting to the Dell Splash Screen.