PowerProtect : Les sauvegardes échouent car l’hôte de l’agent n’est pas accessible ou le service n’est pas en cours d’exécution

Summary: Les sauvegardes de PowerProtect Data Manager (PPDM) échouent avec l’erreur « La protection de ces ressources a échoué, car l’hôte de l’agent n’est pas accessible ou le service de l’agent n’est pas en cours d’exécution ». ...

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Symptoms

Les sauvegardes de l’agent (système de fichiers ou base de données) dans PPDM échouent pour certains hôtes avec l’erreur suivante :
CRITICAL
ABA0009 
Protection of these assets was unsuccessful because either the Agent host cannot be reached or the Agent service is not running.
Details
SQL-Prod-Policy: Unable to backup MICROSOFT_SQL_DATABASE UiPathArchive on Agent host

Cause

Soit le service de l’agent n’est pas en cours d’exécution sur l’hôte, soit le PPDM et l’hôte ne peuvent pas communiquer avec l’hôte sur le port 7000.

Resolution

1. Vérification du port à partir de la session SSH sur PowerProtect Data Manager : ouvrez une session Putty sur PowerProtect Data Manager et exécutez la commande suivante :

curl -kv ip/hostame of client:7000

Un échec peut se produire si agentservice n’est pas en cours d’exécution sur l’hôte ou s’il existe un problème sur le port 7000.
L’exemple suivant indique un échec de connexion :
L’exemple suivant illustre un échec de connexion
Un port ouvert avec un service d’exécution renvoie les éléments suivants.
Un port ouvert avec un service d’exécution renvoie les éléments suivants.
2.  Vérifiez que le service de l’agent PowerProtect est en cours d’exécution sur l’hôte :

Sur l’hôte défaillant :
  1. Cliquez sur Démarrer, saisissez services.msc et appuyez sur [Entrée].
  2. Localisez le service de l’agent PowerProtect.
  3. Cliquez avec le bouton droit de la souris sur le service de l’agent PowerProtect, puis cliquez sur Démarrer.
Cliquez avec le bouton droit de la souris sur le service de l’agent PowerProtect, puis cliquez sur Démarrer
  1. Vérifiez que le service de l’agent PowerProtect est en cours d’exécution.
Vérifiez que le service de l’agent PowerProtect est en cours d’exécution

Pour vérifier la résolution de noms DNS et la connectivité :

De la part de l’hôte :

  1. Cliquez sur Démarrer, saisissez cmd, puis appuyez sur [Entrée] pour ouvrir une invite de commande sur cet hôte et exécuter les commandes suivantes :
  1. Vérifiez qu’il peut résoudre le nom DNS et l’adresse IP du PPDM (aller et verser).
  • nslookup <short name of your PPDM>
    nslookup <FQDN of your PPDM>
    nslookup <IP address of your PPDM>
  1. Vérifiez que l’hôte peut envoyer une commande ping au PPDM par nom abrégé, nom de domaine complet (FQDN) et adresse IP.
  • ping <short name of your PPDM>
    ping <FQDN of your PPDM>
    ping <IP address of your PPDM>

À partir de PPDM :

  1. Ouvrez une session PuTTY, connectez-vous à PPDM et exécutez les commandes suivantes :
    1. Vérifiez qu’il peut résoudre le nom DNS et l’adresse IP de l’hôte défaillant (aller et retour).
  • nslookup <short name of failing host>
    nslookup <FQDN of of failing host>
    nslookup <IP address of of failing host>
  1. Vérifiez que le PPDM peut envoyer une commande ping à l’hôte par nom abrégé, FQDN et adresse IP.
Remarque : La commande ping s’exécute uniquement sur PPDM en tant qu’utilisateur root.
  • su [Enter]
    enter root password [Enter]
    ping <short name of failing host>
    ping <FQDN of failing host>
    ping <IP address of failing host>
Article Properties
Article Number: 000193211
Article Type: Solution
Last Modified: 16 Feb 2024
Version:  2
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