PowerFlex 3.x Adding a new network to a second service in PFxM not working

Summary: If I create a new network on a service in PFxM, that network will not show as existing when I try to add it to a second service. Instead it asks me to re-create the port group even if it already exists. ...

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Symptoms

 
  • Creating Network and Port Groups in another service does not reflect in the Port Group information in another service running on the same Data Center.
  • After creating a new network on one service using PFxM, I attempt to do the same on a second service, but the port group name does not show in the Port Group drop-down.
network_add_issue
 

Cause

  • Newly created network information does not get added to PFxM inventory for other services.
  • Network changes are not detected by inventory and update service details operations.

Resolution

Follow these steps to resolve this issue:
  • Run inventory on resources that have the new network information (Ex. switches and vCenter)
  • Remove the service you want to add the new network to from PFxM.
  • Use the Add Existing Service workflow to add the service back into PFxM.
  • Use the Add Resources > Add Network function on the service details pane to add the network to each service. This time the port group should show in the drop-down.

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000195208
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
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