VxRail: VXR010012 Host hardware system board status not cleared when restarting iDRAC

Summary: iDRAC reports VXR010012 host hardware system board status is not being cleared by restarting iDRAC several times.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alarm for a system board on vSphere web client and on the iDRAC UI.
Unable to access Front LED Panel because of a hardware error condition.

Cause

The cause could be a system board hardware failure or a mismatch of firmware.

Resolution

  1. Check the current Firmware version installed and make sure it matches the VxRail Support Matrix: VxRail Support Matrix
  2. Restart iDRAC.
  3. If the alarm continues being triggered, then refer to the following procedure to power drain the node. Reference: How do I Reset and Drain Power of my Dell PowerEdge Server? | Dell US
    • Power the server down.  
    • Disconnect server from all power cables and network cables. 
    • Hold down the power button continuously for at least ten seconds.  
    • Insert power cables and network cables back to the system.  
    • Wait about two minutes before powering on the server to give the iDRAC time to initialize. 
    • Power the system on.
  4. If the alarm turns on again in the iDRAC, then refer to step 2 and restart the iDRAC.

Contact Dell support if these steps do not resolve the issue.

Affected Products

VxRail Appliance Family, VxRail Appliance Series
Article Properties
Article Number: 000195584
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  4
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