PowerStore: 스토리지 네트워크를 매핑할 수 없음 - 매핑에 적용되지 않습니다.

Summary: PowerStoreOS 2.0부터는 PowerStore를 처음 배포한 후 추가 I/O 모듈을 추가할 수 있습니다. 새 I/O 모듈을 구성에 커밋하려면 서비스 스크립트를 실행해야만 사용할 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

새 I/O 모듈에 스토리지 네트워크를 할당하려고 하면 MAP STORAGE NETWORK 버튼이 회색으로 표시됩니다. 선택한 포트 중 하나 이상은 매핑에 적용되지 않습니다.

복제 태그가 회색으로 표시됩니다. 선택한 포트 중 하나 이상은 태그 지정에 적용되지 않습니다.

복제 태그

해당되지 않는 메시지
 
 

Cause

초기 구축 후 입출력 모듈이 PowerStore에 추가된 경우 스토리지 네트워크를 포트에 할당할 수 있으며 I/O 모듈을 사용할 수 있습니다.

복제용 포트에 태그를 지정하려면 하나 이상의 스토리지 네트워크를 이더넷 포트에 매핑해야 합니다.

Resolution

서비스 스크립트 svc_commit_slic 상태

Examples for slot 0: svc_commit_slic status 0

Not committed I/O Module을 사용하여 커밋 상태를 확인할 수 있습니다.
[SVC:service@16XXXXX-A user]$ svc_commit_slic status 0

------------------------------ Slot 0, NodeA --------------------------
----
SLIC:BaseEnclosure-NodeA-IoModule0,use:ready_for_activation, state:Healthy, comp_state:ok, power:on, model:32 Gb Fibre v1
““““
““““
Engine state machine: IOM_ACTIVATION_STATE_NOT_STARTED
Platform activation state: READY_FOR_ACTIVATION

커밋된 입출력 모듈:
[SVC:service@16XXXXX-A user]$ svc_commit_slic status 0


------------------------------ Slot 0, NodeA ------------------------------
SLIC:BaseEnclosure-NodeA-IoModule0, use:in_use, state:Healthy, comp_state:ok, power:on, model:32 Gb Fibre v1
““““
““““
Engine state machine: IOM_ACTIVATION_STATE_NOT_STARTED
Platform activation state: ACTIVATED


이 스크립트를 사용하는 방법에 대한 추가 지침은 svc_commit_slic -h를 참조하십시오.


이 과정에서 문제가 발생하면 Dell EMC 기술 지원 부서 또는 공인 서비스 담당자에게 문의하고 이 기술 자료 문서 ID를 알려 주십시오.

Affected Products

PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T

Products

PowerStore 9000X
Article Properties
Article Number: 000199111
Article Type: Solution
Last Modified: 28 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.