PowerStore : Délai d’expiration lors de la connexion à PowerStore Manager à l’aide des informations d’identification LDAP

Summary: Message d’erreur : Unable to load system configuration data. Contact your service provider for assistance: Error: Délai d’expiration de la demande

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’utilisateur peut se connecter par intermittence, mais la plupart du temps, la connexion échoue.

Le message d’erreur est « Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out. »

Capture d’écran du message d’erreur « Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out. »
Figure 1 : Capture d’écran du message d’erreur « Unable to load system configuration data. Contact your service provider for assistance: Error: Request timed out. »
 

Cause

Le serveur de catalogue global n’est pas activé.

Resolution

Activez le serveur de catalogue global.
 
Activer le serveur de catalogue global
Figure 2 : Activer le serveur de catalogue global


Si le problème persiste, réduisez le niveau de recherche du groupe imbriqué, par exemple, à 2. Le nombre 0 indique un nombre illimité de groupes imbriqués :

Paramètres > Utilisateurs > Services d’annuaire > MODIFIER LA CONFIGURATION LDAP > PARAMÈTRES AVANCÉS.
 
Réduire le nombre de recherches de groupes imbriqués dans les services d’annuaire
Figure 3 : Réduisez le nombre de recherches de groupes imbriqués dans les services d’annuaire.
 
 

Affected Products

PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000200079
Article Type: Solution
Last Modified: 28 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.