PowerStore: Time-out bij het aanmelden bij PowerStore Manager met LDAP-referenties
Summary: Foutbericht: Kan systeemconfiguratiedata niet laden. Neem contact op met uw serviceprovider voor hulp: Fout: Time-out aanvraag
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
De gebruiker kan zich af en toe aanmelden, maar meestal mislukt de aanmelding.
De foutmelding is "Unable to load system configuration data. Neem contact op met uw serviceprovider voor hulp: Fout: Time-out aanvraag."
Afbeelding 1: Schermafbeelding van de foutmelding "Unable to load system configuration data. Neem contact op met uw serviceprovider voor hulp: Fout: Time-out aanvraag."
De foutmelding is "Unable to load system configuration data. Neem contact op met uw serviceprovider voor hulp: Fout: Time-out aanvraag."
Afbeelding 1: Schermafbeelding van de foutmelding "Unable to load system configuration data. Neem contact op met uw serviceprovider voor hulp: Fout: Time-out aanvraag."
Cause
Global Catalog-server is niet ingeschakeld.
Resolution
Enable Global Catalog server (Global Catalog-server inschakelen).
Afbeelding 2: Global Catalog Server inschakelen
Als het probleem zich blijft voordoen, verlaagt u het geneste zoekniveau van de groep, bijvoorbeeld naar 2. Het nummer 0 geeft een onbeperkt aantal geneste groepen aan:
Instellingen > Gebruikers > Directory Services > LDAP CONFIGURATION bewerken > GEAVANCEERDE INSTELLINGEN.
Afbeelding 3: Verlaag het aantal geneste groepszoekacties in Directory-services.
Afbeelding 2: Global Catalog Server inschakelen
Als het probleem zich blijft voordoen, verlaagt u het geneste zoekniveau van de groep, bijvoorbeeld naar 2. Het nummer 0 geeft een onbeperkt aantal geneste groepen aan:
Instellingen > Gebruikers > Directory Services > LDAP CONFIGURATION bewerken > GEAVANCEERDE INSTELLINGEN.
Afbeelding 3: Verlaag het aantal geneste groepszoekacties in Directory-services.
Affected Products
PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000200079
Article Type: Solution
Last Modified: 28 Jun 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.