AppSync: Not able to see the copies on the AppSync GUI when logged in with LDAP Group user.

Summary: When we add LDAP group to AppSync UI and login to UI using the LDAP user which is part of the group, we are unable to list copies in the “Copy Management > Copies > any Applications” from UI. ...

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Symptoms

Below are the screenshots from the AppSync GUI where we can see that the copies are not showing:

image



image
 

Cause

As per the Engineering team “canchangepermits” key is missing from the group attributes when a group is added to AppSync in 4.4.0 and 4.4.1.

Resolution

Workaround #1
 
  • Remove the LDAP Group from AppSync.
  • Add the LDAP Group to AppSync ensuring the "Enable ACL Management" checkbox is selected.
  • Now Uncheck the "Enable ACL Management" checkbox for the LDAP Group in AppSync.

Workaround #2
 
Use an internal AppSync User.

Resolution: 

Hotfix is needed to resolve this issue.

Please contact the Dell Support and refer this KB number.

Refer to the release notes for version of AppSync beyond 4.4.0 and 4.4.0.1 to determine the release the natively includes the fix.
Article Properties
Article Number: 000201484
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  4
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