La console di amministrazione di Dell Security Management Server Virtual potrebbe essere inaccessibile dopo un aggiornamento alla versione 11.6
Summary: Quando si esegue l'aggiornamento a Dell Security Management Server Virtual v11.6, è possibile riscontrare un problema che impedisce l'accesso alla console di amministrazione.
Symptoms
Prodotti interessati:
- Dell Security Management Server Virtual
- Dell Data Protection | Virtual Edition
Versioni interessate:
- 11.6
Cause
Installazione di una versione non compatibile di psutil durante il processo di aggiornamento è la causa di questo problema.
Resolution
Installazione manuale della versione compatibile di psutil è necessaria per risolvere il problema.
Per installare la versione compatibile di psutil:
- Accedere alla console di amministrazione di Dell Security Management Server Virtual utilizzando
dellsupportUtente.

Figura 1. (solo in inglese) Accedere alla Console di amministrazione di Dell Security Management Server Virtual
- Le credenziali predefinite per Dell Security Management Server Virtual sono le seguenti:
- Username:
dellsupport - Password:
dellsupport
- Username:
- Un amministratore può modificare la password predefinita all'interno del menu dell'appliance virtuale del prodotto.
- Tipo
sudo pip install psutil==5.9.1e premere Enter.

Figura 2. (solo in inglese) Digitare sudo pip install psutil==5.9.1
- Verificare la finestra di dialogo che indica la corretta installazione di
psutil 5.9.1Viene visualizzato.

Figura 3. (solo in inglese) Verificare psutil 5.9.1 installato correttamente
- Tipo
sudo reboote premere Enter.

Figura 4. (solo in inglese) Digitare sudo reboot
- Accedere alla console di amministrazione di Dell Security Management Server Virtual utilizzando
delluserUtente.

Figura 5. (solo in inglese) Accedere alla console di amministrazione di Dell Security Management Server Virtual
- Le credenziali predefinite per Dell Security Management Server Virtual sono le seguenti:
- Username:
delluser - Password:
delluser
- Username:
- Un amministratore può modificare la password predefinita all'interno del menu dell'appliance virtuale del prodotto.
- L'accesso alla console di amministrazione viene ripristinato.

Figura 6. (solo in inglese) Console di amministrazione di Dell Security Management Virtual
Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.