Latitude and Precision Laptop May Have Blue Screen Error After Installing Windows 11 21H2

Summary: The customer may encounter a Windows blue screen error while installing the Windows 11 21H2.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Platforms:

  • Latitude 5340
  • Latitude 5540
  • Latitude 7340
  • Precision 3580
  • Precision 3581

Affected Operating Systems:

  • Windows 11 21H2

The blue screen error codes: DRIVER_POWER_STATE_FAILURE or DRIVER_IRQL_NOT_LESS_OR_EQUAL appear while installing Windows 11 21H2 RTM ISO 22000.194 or 22000.258.

Cause

This is a Microsoft known issue. The Windows 11 21H2 USB inbox driver contains an issue that does not properly handle the privacy notification and causes the blue screen Error.

Resolution

This issue does not occur on Windows 11 22H2 version 22621 or later.

If Windows 11 21H2 is required, then Microsoft Hotfix KB5014019 must be imported into the Windows 11 ISO before installing Windows 11.

To import KB5014015 into the Windows 11 21H2 ISO, follow these steps:

  1. Download and install the Windows Assessment and Deployment Kit (Windows ADK) This hyperlink is taking you to a website outside of Dell Technologies.
  2. Download the hotfix KB5014019 from the Microsoft Website. This hyperlink is taking you to a website outside of Dell Technologies.
  3. Copy the files from install ISO to a folder called c:\temp\src
  4. Copy hotfix KB5014019 to a folder called c:\temp\hotfix
  5. Open a command prompt with administrator rights.
  6. Mount the image using this command:
Dism /Mount-Image /ImageFile:C:\temp\src\install.wim /Index:1 /MountDir:C:\temp\mount
  1. Import the hotfix using this command:
Dism /Image:"C:\temp\mount" /Add-Package /PackagePath="C:\temp\hotfix\windows10.0-KB5014019-x64.msu"  /LogPath=C:\temp\mount\dism.log
  1. Unmount the image using this command:
Dism /Unmount-Image /MountDir:C:\temp\mount /Commit

Windows Imaging Format (WIM) is now updated, use the new image to install Windows.

Reference the Microsoft website for detail:
https://learn.microsoft.com/windows-hardware/manufacture/desktop/servicing-the-image-with-windows-updates-sxs?view=windows-11 This hyperlink is taking you to a website outside of Dell Technologies.

Affected Products

Latitude 5340, Latitude 7340, Latitude 5540, Precision 3580, Precision 3581
Article Properties
Article Number: 000212558
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  6
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