Latitude 和 Precision 笔记本电脑在安装 Windows 11 21H2 后可能会出现蓝屏错误
Summary: 安装 Windows 11 21H2 时,客户可能会遇到 Windows 蓝屏错误。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
受影响的平台:
- Latitude 5340
- Latitude 5540
- Latitude 7340
- Precision 3580
- Precision 3581
受影响的操作系统:
- Windows 11 21H2
蓝屏错误代码:安装 Windows 11 21H2 RTM ISO 22000.194 或 22000.258 时出现DRIVER_POWER_STATE_FAILURE或DRIVER_IRQL_NOT_LESS_OR_EQUAL。
Cause
这是 Microsoft 已知的问题。Windows 11 21H2 USB 收件箱驱动程序包含无法正确处理隐私通知并导致蓝屏错误的问题。
Resolution
此问题不会发生在 Windows 11 22H2 版本 22621 或更高版本上。
如果需要 Windows 11 21H2,则必须在安装 Windows 11 之前 Microsoft修补程序KB5014019 导入 Windows 11 ISO 。
要将KB5014015导入 Windows 11 21H2 ISO,请执行以下步骤:
- 下载并安装 Windows 评估和部署工具包 (Windows ADK)
- 从Microsoft网站下载热修复程序 KB5014019 。
- 将文件从安装 ISO 复制到名为 c:\temp\src 的文件夹
- 将热修复程序KB5014019复制到名为 c:\temp\hotfix 的文件夹中
- 使用管理员权限打开命令提示符。
- 使用以下命令装载映像:
Dism /Mount-Image /ImageFile:C:\temp\src\install.wim /Index:1 /MountDir:C:\temp\mount
- 使用以下命令导入热修复程序:
Dism /Image:"C:\temp\mount" /Add-Package /PackagePath="C:\temp\hotfix\windows10.0-KB5014019-x64.msu" /LogPath=C:\temp\mount\dism.log
- 使用以下命令卸载映像:
Dism /Unmount-Image /MountDir:C:\temp\mount /Commit
Windows 映像格式 (WIM) 现已更新,请使用新映像安装 Windows。
有关详细信息,请参阅Microsoft网站:
https://learn.microsoft.com/windows-hardware/manufacture/desktop/servicing-the-image-with-windows-updates-sxs?view=windows-11
Affected Products
Latitude 5340, Latitude 7340, Latitude 5540, Precision 3580, Precision 3581Article Properties
Article Number: 000212558
Article Type: Solution
Last Modified: 06 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.