Skip to main content

Windows Activation Fails with error 0x803fa067 After a Motherboard Replacement

Summary: Windows fails to activate automatically after having the motherboard replaced. The Windows activation status changes to error 0x803fa067.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Operating Systems:

  • Windows 11
  • Windows 10

If your device recently had a motherboard replacement, the Windows operating system might not re-activate automatically.

Windows shows an activation error under the Activation page in system settings.

You can continue to work as usual. Some personalization options might be limited or unavailable.

Cause

The issue is under active investigation by Microsoft engineering teams.

Resolution

Dell updates this article as new guidance becomes available.

This requires an update from Microsoft. Windows has inbuilt logic that repeatedly checks the activation status with Windows Activation Servers (WAS) and reactivates automatically once the solution is published.

Replacing the motherboard or other components does not resolve the issue. The device continues to be fully functional. Some personalization options This hyperlink is taking you to a website outside of Dell Technologies. may be unavailable and not accessible until Windows is reactivated. If Windows does not re-activate within 48 hours, use the Windows Activation troubleshooter This hyperlink is taking you to a website outside of Dell Technologies..

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000218462
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.