PowerProtect Data Manager – SQL Server-Backups werden in der PPDM-Benutzeroberfläche mit unbekanntem Status abgeschlossen. Fehler ABA0010: &ABA0017

Summary: Verbindungsproblem aufgrund von "sqlite3. OperationalError: database is locked"-Fehler auf AgentService. Dies lag daran, dass jeder Vorgang auf Kopien DB viel Zeit in Anspruch nahm, da die DATENBANKgröße bei 3,65 GB lag. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

In den Protokollen gefundene Symptome:
File "DataStore\CopiesManager.py", line 251, in markCopiesAsDeleted

File "DataStore\RecordStore.py", line 146, in setFieldById

File "DataStore\SQLitedb.py", line 616, in updateColumn

sqlite3.OperationalError: database is locked

 

Cause

Problem mit der Datenbanksperre.

 

Resolution

Betroffene Versionen: 19.13 oder niedriger

als feste Version: Problem mit der Datenbanksperre, das in 19.14

Workaround behoben wurde: Wenden Sie sich an Dell PowerProtect Data Manager, um zu veranlassen, dass das Engineering-Team ein Bereinigungsskript zur Bereinigung der Kopien-DB erstellt.
Article Properties
Article Number: 000218499
Article Type: Solution
Last Modified: 17 Oct 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.