PowerProtect Data Manager – Säkerhetskopiering av SQL-server slutförs med okänd status i PPDM-användargränssnittet. Fel ABA0010: &ABA0017
Summary: Anslutningsproblem på grund av "sqlite3. OperationalError: database is locked" i AgentService. Det berodde på att alla åtgärder på kopiornas databas tog mycket tid som DB-storlek med 3,65 GB. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Symptom som finns i loggarna:
File "DataStore\CopiesManager.py", line 251, in markCopiesAsDeleted File "DataStore\RecordStore.py", line 146, in setFieldById File "DataStore\SQLitedb.py", line 616, in updateColumn sqlite3.OperationalError: database is locked
Cause
Problem med databaslås.
Resolution
Berörda versioner: 19.13 eller tidigare
korrigerad version: Problem med databaslåsning åtgärdat i 19.14
Tillfällig lösning: Kontakta Dell PowerProtect Data Manager för att ordna så att teknikteamet kan ta fram ett rensningsskript för att rensa kopiornas databas.
korrigerad version: Problem med databaslåsning åtgärdat i 19.14
Tillfällig lösning: Kontakta Dell PowerProtect Data Manager för att ordna så att teknikteamet kan ta fram ett rensningsskript för att rensa kopiornas databas.
Article Properties
Article Number: 000218499
Article Type: Solution
Last Modified: 17 Oct 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.