PowerProtect Data Manager: Det går inte att aktivera LWD på en virtuell dator
Summary: PowerProtect Data Manager: Det går inte att aktivera LWD på en virtuell dator. Felmeddelandet "Data protection operation is not allowed while a migration is in progress" Vid försök att lägga till en virtuell dator i en policy försöker PowerProtect Data Manager aktivera LWD på den virtuella datorn. Den här uppgiften misslyckas. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Vid försök att lägga till en virtuell dator i en policy försöker PowerProtect Data Manager aktivera LWD på den virtuella datorn. Den här uppgiften misslyckas med följande fel:
Den virtuella datorn migreras inte. DRS är inaktiverat.
Enable LWD-based data protection Virtual machine VM01 Cannot complete the operation. See the event log for details. Data protection operation is not allowed while a migration is in progress com.vmware.dp
Den virtuella datorn migreras inte. DRS är inaktiverat.
Cause
Ett okänt tillstånd i vSphere orsakade det här felet. Innan det här problemet uppstod svarade inte vCenter-servern. Det är möjligt att den virtuella datorn migrerades när vCenter inte svarade.
Resolution
Följande steg löste problemet:
1. Stäng av den virtuella datorn
2 från vSphere UI. Ta bort den virtuella datorn från vCenter-lagret.
3. Registrera om den virtuella datorn i vCenter-servern (Bläddra i datalagret och leta upp VMM:s vmx-fil som ska registreras på nytt).
1. Stäng av den virtuella datorn
2 från vSphere UI. Ta bort den virtuella datorn från vCenter-lagret.
3. Registrera om den virtuella datorn i vCenter-servern (Bläddra i datalagret och leta upp VMM:s vmx-fil som ska registreras på nytt).
Obs! Ovanstående steg tillhandahålls som allmän vägledning. Rådgör med VMware-supporten för att förstå orsaken till problemet och om det inte går att utföra stegen ovan.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000219184
Article Type: Solution
Last Modified: 17 Nov 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.