Dell Encryption Gets Stuck and Shows "Provisioning keys and policies for logged in user"
Summary: This article provides information about Dell Encryption getting stuck and showing "Provisioning keys and policies for logged in user" error message.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Platforms:
- Latitude 7030 Rugged Extreme Tablet
Affected Products:
- Dell Encryption
Dell Encryption user interface stops after setting Password.

Cause
The current Trusted Platform Module (TPM) library that is in use is causing some issues. We must change the entire TPM library.
Resolution
The issue is no longer reproducible, after installing Microsoft KB5032190 (22H2 22621.2715 / 23H2 22631.2715).
Affected Products
Dell Encryption, Latitude 7030 Rugged Extreme TabletArticle Properties
Article Number: 000219478
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.