Het delen van DD-volumes in meerdere NetWorker datazones kan dataverlies veroorzaken.

Summary: Data worden verwijderd van DD Boost-apparaten als "More than one NetWorker Server" dezelfde apparaten in hetzelfde Data Domain ziet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Data worden verwijderd van DD Boost-apparaten als "More than one NetWorker Server" dezelfde apparaten in hetzelfde Data Domain ziet.

Het delen van volumes wordt uitgevoerd, maar is niet beperkt tot de volgende gevallen.
  1. De NetWorker-server wordt gemigreerd of opnieuw opgebouwd.
  2. Bij het opslaan moeten sets van een client worden gescand en hersteld in een andere datazone.
  3. Elke DR-oefening waarbij de back-ups van de datazone worden hersteld op de DR-site NetWorker-server
 
WAARSCHUWING: Het delen van DDboost/schijfvolumes tussen datazones (twee of meer verschillende NetWorker-servers) wordt NIET ondersteund.
Dit kan leiden tot gegevensverlies!

Cause

NetWorker verwijdert data via nsrim -Xdoor te controleren welke data op het apparaat staan en vervolgens te controleren wat er in de mediadatabase staat. Als deze ontbreken in de mediadatabase, verwijdert NetWorker de data.

Twee apparaten die naar dezelfde oude DD mtree verwijzen, gevolgd door nsrim "recover space" op de tweede NetWorker-server ruimt opslagsets op die mtree op die niet in de mediadatabase stonden. 


Dit is gedocumenteerd productgedrag.
nsrstage -C -V <vol name>

Is het uitvoeren van de bewerking "recover space" bij het uitvoeren van een nsrim-taak.
 
WAARSCHUWING: Het helpt niet om de volumes in alleen-lezen te houden. De gegevens worden nog steeds verwijderd.
Zelfs een harde "Scan Needed Flag" voorkomt de verwijdering. Dit wordt nog steeds niet ondersteund.

Resolution

WAARSCHUWING: Beveel klanten niet aan om schijf-/DDBoost-volumes te delen tussen NetWorker-servers. 
Dit wordt niet ondersteund en kan leiden tot dataverlies.

Additional Information

Technische escalaties
https://esc.avamar.com/show_bug.cgi?id=35650
https://bugs.avamar.com/show_bug.cgi?id=305942
https://esc.avamar.com/show_bug.cgi?id=37201

Affected Products

Data Protection
Article Properties
Article Number: 000224754
Article Type: Solution
Last Modified: 09 Oct 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.