IDPA: Data Domain is not accessible with SSH using ACM, AVE, or directly with Putty
Summary: After IDPA Upgrade to 2.7.7, the DD is not accessible with ssh from ACM or with direct putty.
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Symptoms
The DD is pingable from the ACM, but unable to ssh. DD UI was accessible.
Separate putty to the DD gets disconnected immediately with a network error alert on display.
Cause
The ssh was disabled on the data domain.
Resolution
- Log in to the Data Domain web console as sysadmin user
- Navigate to Administration > Access > Administration Access
- Select the SSH checkbox and Click CONFIGURE

- Disable and enable the ssh service.
- Verify the ssh to Data domain from the ACM putty.
- We could log in to DD now
If the issue persists, engage the Support Team.
Article Properties
Article Number: 000250885
Article Type: Solution
Last Modified: 03 Feb 2025
Version: 1
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