Azure Stack Hub 16G: Secure Connect Gateway Not Receiving Alerts

Summary: Secure Connect Gateway for Azure Stack Hub 16G is not receiving alerts from the hosts.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Secure Connect Gateway for Azure Stack Hub 16G is not receiving alerts from the hosts which result in proactive care creation not functioning.

Cause

Earlier deployments of Azure Stack Hub 16G had the SNMP trap format incorrectly configured on the host's iDRAC as SNMPv1. Secure Connect Gateway leverages SNMPv3 formatted traps for proactive case creation.

Resolution

For completed deployments, each host's iDRAC SNMP agent configuration must be manually changed.

  1. Log in to each host's iDRAC.
  2. Go to Configuration > System Settings > SNMP Traps Configuration > SNMP Settings > SNMP Trap Format.
  3. Set the attribute to SNMPv3 if configured as SNMPv1.
  4. Click the Apply button to save the changes.

No restart is required to apply this change. Secure Connect Gateway processes newly created SNMPv3 alerts.

Affected Products

Integrated System for Microsoft Azure Stack Hub 16G
Article Properties
Article Number: 000258807
Article Type: Solution
Last Modified: 11 Dec 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.