Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Общая информация о паролях жесткого диска и BIOS для компьютеров Dell

Summary: Информация о проблемах с жестким диском (HDD) и паролем BIOS на компьютерах Dell.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Нет информации о признаках неисправности.

Cause

Нет информации о причине.

Resolution

Содержание:

  1. Компьютеры, защищенные паролем жесткого диска или паролем BIOS
  2. Настройка пароля жесткого диска на накопителях M.2 SATA
  3. Настройка параметров «Fast Boot»
  4. Dell Client Configuration Toolkit (CCTK)
  5. Управление паролем жесткого диска в Dell Command Configure
  6. Ошибка «Синий экран» при установке пароля жесткого диска в BIOS

1. Компьютеры, защищенные паролем жесткого диска или паролем BIOS

Далее рассматриваются разные варианты разблокировки пароля BIOS и жесткого диска, если пароль был потерян или забыт.

 

Запрос пароля на экране

Если ваш компьютер уже выключен, следуйте приведенным ниже инструкциям, чтобы вернуться к запросу пароля.

  • Перезапустите компьютер и нажмите клавишу F2 при выполнении процедуры POST, чтобы войти в программу System Setup (BIOS). Появится запрос пароля жесткого диска или BIOS.

Это сообщение может отображаться на компьютере разными способами в зависимости от используемого компьютера и типа BIOS.

Чтобы найти соответствующий способ для вашего компьютера, ознакомьтесь с информацией на следующих вкладках.

Способ 1

На белом фоне отображаются три серых полосы. На второй серой полосе отображается сообщение, аналогичное следующему (рис. 1).
Запрос пароля жесткого диска
Рис. 1. Запрос пароля жесткого диска

  1. При появлении запроса пароля (рис. 1) введите пароль жесткого диска или BIOS, который мог быть установлен на компьютере.
  2. При неудачной попытке появится сообщение об ошибке.
  3. Свяжитесь с Dell для получения кода разблокировки пароля.
Примечание.: Повторные попытки ввода неверного пароля могут привести к автоматическому отключению или перезапуску компьютера.

 

Способ 2

Появится сообщение «Enter HDD Password» в синем окне с черным фоном, аналогичное следующему (рис. 2).
Ввод пароля жесткого диска
Рис. 2. Ввод пароля жесткого диска

  1. При появлении запроса пароля (рис. 2) введите пароль жесткого диска или BIOS, который установлен на компьютере.
  2. При неудачной попытке появится сообщение «HDD Password Invalidate. Press Any Key» (рис. 3).

Неверный пароль жесткого диска
Рис. 3. Неверный пароль жесткого диска

  1. Нажмите любую клавишу и выполняйте шаги 1–3 до тех пор, пока не увидите сообщение, подобное следующему (рис. 4).

Код ошибки пароля
Рис. 4. Код ошибки пароля

  1. Свяжитесь с Dell для получения кода разблокировки пароля.

 

Способ 3

Появится сообщение «Harddisk Security SATA Port 0 Lock», аналогичное следующему (рис. 5).

Безопасность жесткого диска
Рис. 5. Безопасность жесткого диска

  1. Нажмите клавишу Enter, чтобы перейти к запросу пароля (рис. 6)

Ввод пароля
Рис. 6. Ввод пароля

  1. Введите пароль, который был установлен на компьютере, и снова нажмите клавишу Enter.
  2. При неудачной попытке снова появится сообщение «Harddisk Security SATA Port 0 Lock», подобное показанному на рис. 5. Выполняйте шаги 1 и 2 до тех пор, пока не появится сообщение с заголовком «System Disable» (рис. 7).

Отключение системы
Рис. 7. Отключение системы

  1. Запишите уникальный идентификатор в поле «System Disable» и укажите сервисный код системы в поле «Service Tag».
  2. Свяжитесь с Dell для получения кода разблокировки пароля.

 

Способ 4

Появится сообщение «Enter System Password», аналогичное следующему (рис. 8).

Ввод пароля системы
Рис. 8. Ввод пароля системы

  1. Введите пароль, который был установлен на компьютере, и нажмите клавишу Enter.
  2. При неудачной попытке появится сообщение «Invalid Password». Нажмите клавишу Enter , чтобы повторить попытку.
  3. После трех неудачных попыток на экране появится сообщение «Invalid Password. HDD is Locked.»
  4. Запишите сервисный код и серийный номер жесткого диска, указанный в верхней части экрана.
  5. Свяжитесь с Dell для получения кода разблокировки пароля.

 

Обращение в службу поддержки Dell для получения кода разблокировки пароля

Примечание.: Службе технической поддержки Dell может потребоваться следующая информация:
  1. PPID — это серийный номер, который указан на жестком диске (начинается с CN, KR или JP).
  2. Для паролей BIOS. Предоставьте полный текст сообщения об ошибке и сервисный код компьютера, так как это необходимо для создания кода разблокировки.
  3. Для паролей жесткого диска. Укажите сервисный код и серийный номер жесткого диска, указанный в верхней части экрана.
    • Dell не поддерживает сброс паролей NVMe BIOS.

При обращении в службу технической поддержки Dell вам нужно будет по соображениям безопасности подтвердить следующую информацию:

Примечание.: Если срок действия гарантии истек, может взиматься плата за услуги технической поддержки.
  • право владения компьютером;
  • имеется ли у вас право на очистку пароля на данном компьютере;
  • контактная информация.

Предоставьте полный текст сообщения об ошибке и сервисный код компьютера, так как это необходимо для создания кода разблокировки.

Примечание.: Вас могут попросить отправить электронной почтой или факсом в службу технической поддержки вышеуказанную информацию с подписью компании или равноценным подтверждением права владения.

Перейдите на сайт с контактной информацией службы технической поддержки Dell.

Если вам требуется дополнительная помощь, или вы хотите оставить отзыв о нашей работе, свяжитесь с нашей технической командой через Twitter.

 

Удаление пароля

Примечание.: Пароль сброса BIOS не имеет срока действия, и тот же пароль будет работать, если в будущем будет получено такой же запрос сервисного кода и идентификатора.

Пароль для сброса жесткого диска привязан к серийному номеру жесткого диска, а не к сервисному коду компьютера.

Когда служба технической поддержки Dell предоставит пароль для сброса, вы должны ввести его при запросе, а затем нажать клавиши Ctrl + Enter, чтобы завершить процесс. Пароль жесткого диска для сброса автоматически очистит пароль жесткого диска.

Примечание.: Пароль для сброса чувствителен к регистру, поэтому убедитесь, что не нажата клавиша Caps Lock.

Если в ответ на компьютере появится сообщение Неверный пароль, нажмите клавишу Enter и введите тот же пароль еще три раза. После четвертой попытки BIOS примет пароль для сброса, очистит пароль и разрешит доступ к жесткому диску.

Примечание.: Если пароль по-прежнему не работает, проверьте, что на клавиатуре не нажаты клавиши Num Lock и Caps Lock. Подключите заведомо исправную клавиатуру (если имеется).

В начало


2. Настройка пароля жесткого диска на накопителях M.2 SATA

Пароль для жесткого диска

Компьютеры Dell с носителями SATA M.2 поддерживают установку пароля жесткого диска, если для параметра «SATA Operation» в BIOS установлено значение «Enabled». Если для параметра «SATA Operation» в BIOS установлено значение «Disabled» (рис. 9), на компьютере не поддерживается установка пароля для жесткого диска. Эта функция по умолчанию поддерживается только в том случае, если для параметра «SATA Operation» установлено значение «Enabled».

Компьютеры Dell, выпущенные в 2022 году и позднее, поддерживают пароли NVMe BIOS, однако Dell не поддерживает разблокировку паролей NVMe BIOS. Справочная статья: Разблокировка паролей жестких дисков BIOS для накопителей NVMe не поддерживается

Precision 7710 BIOS
Рис. 9. Precision 7710 BIOS

В начало


3. Настройка параметров «Fast Boot»

На ноутбуках Latitude при загрузке не удается ввести пароль жесткого диска с внешней USB-клавиатуры

Если пароль жесткого диска задан в разделе «Security» в BIOS ноутбука Latitude, при запросе ввода пароля во время загрузки системы внешняя USB-клавиатура может не быть не распознана. Эта проблема возникает, если ноутбук подключен к стыковочной станции или если клавиатура подключена к внешнему USB-порту на ноутбуке Latitude E5440 или E7270. Эта проблема может возникнуть на других моделях ноутбуков Latitude.

Для устранения этой проблемы настройте параметр «Fastboot» в BIOS компьютера

Чтобы устранить эту проблему, в BIOS компьютера для параметра Fastboot выберите значение Thorough, выполнив следующие действия.

  1. Загрузите и установите последнее обновление BIOS со страницы Драйверы и загружаемые материалы веб-сайта поддержки Dell. Выберите BIOS в раскрывающемся меню Категория, скачайте и установите последнюю доступную версию BIOS из списка.
  2. Нажмите F2 во время отображения экрана-заставки, чтобы открыть программу настройки BIOS.
  3. При помощи клавиши со стрелкой вниз выберите параметр POST Behavior и нажмите ENTER.
  4. Прокрутив вниз, выберите раздел Fastboot и убедитесь, что для этого параметра задано значение Thorough (рис. 10):
    Выбор значения «Thorough» для параметра «Fastboot» в BIOS
    Рис. 10. Выбор значения «Thorough» для параметра «Fastboot» в BIOS
  5. Выйдите из BIOS и сохраните внесенные изменения. Теперь при загрузке компьютера ввод пароля жесткого диска с внешней USB-клавиатуры будет выполняться правильно.
Примечание.: Изменение значения параметра Fastboot с Minimal на Thorough увеличивает процесс самодиагностики при включении питания на несколько секунд и увеличивает время загрузки ноутбука.

В начало


4. Dell Client Configuration Toolkit (CCTK)

 

Изменение или удаление пароля

При сбросе пароля жесткого диска с помощью Dell Client Configuration Toolkit (CCTK) компьютер предложит пользователю подтвердить выбор, нажав «Modify» или «Ignore» (рис. 11).
Запрос на удаление пароля для жесткого диска с помощью CCTK
Рис. 11. Запрос на удаление пароля для жесткого диска с помощью CCTK

  • При нажатии кнопки «Modify» пароль удаляется.
  • Если выбрать «Ignore», удаление будет отменено, а пароль останется на носителе.

Это требование физического присутствия нельзя обойти или автоматизировать. Это функция безопасности, которая работает должным образом.

 

Проверка наличия пароля жесткого диска

Заказчики запрашивали инструкции о том, как можно определить, защищен ли жесткий диск компьютера паролем.

В этом руководстве вы узнаете, как это сделать с помощью программы Dell Command, установленной на вашем компьютере Dell.

Доступ к командной строке.
Используйте сочетание клавиш <Windows + X>, чтобы открыть меню опытного пользователя. Выберите Командная строка с правами администратора в списке опций.

  • Dell Command | PowerShell Provider

    PS C:\temp> (dir dellsmbios:\security\hddinfo | select -ExpandProperty currentvalue).PwdProtected
    No
    
    PS C:\temp>

     

  • Dell Command | Configure (CCTK) #1
     

    C:\Program Files (x86)\Dell\Command Configure\X86_64>cctk --hddinfo
    HDD Information in the current system.
    --------------------------------------------
    Index: 0
    HDD Name: Internal- SN: W3N0FRH7
    Present: Yes
    Pwd-Protected: No
    Pending-Restart: No
    Admin-only-change: No
    -------------------------------------------

     

  • Dell Command | Configure (CCTK) #2:
    (Пароль для доступа к жесткому диску присутствует)
     

    C:\dell\DCC\X86_64>cctk --hddpwd=
    The HDD 0 is password protected. Provide the password.
    
    C:\dell\DCC\X86_64>
    
    (No HDD Password is present)
    
    C:\dell\DCC\x86_64>cctk --hddpwd=
    HDD password cannot be cleared as the HDD is not password protected.
    
    C:\dell\DCC\X86_64>

     

При проверке по всей базе установки можно включить ответ этих инструментов в сценарии для проверки наличия пароля жесткого диска.

В начало


5. Управление паролем жесткого диска в Dell Command Configure

Не удается установить пароль жесткого диска

Dell Command | Configure не удается установить пароль жесткого диска на ноутбуке Latitude, появляется следующее сообщение об ошибке: «The option-related BIOS information is not available in this machine». Пароль жесткого диска можно установить вручную в настройках BIOS ноутбука.

Скачайте и обновите до последней версии BIOS ноутбука на странице «Драйверы и загружаемые материалы» сайта поддержки Dell. Выберите свой ноутбук серии Latitude, затем выберите BIOS в раскрывающемся меню Category.

 

Не удается изменить пароль жесткого диска

В программе Dell Command Configure 3.0 обнаружена проблема, из-за которой пароль жесткого диска невозможно установить или удалить с помощью пользовательского интерфейса. Эту функцию по-прежнему можно использовать через интерфейс командной строки Dell Command Configure 3.0.

Для использования функции управления паролем с помощью пользовательского интерфейса требуется обновить программу Dell Command Configure. Скачайте последнюю версию программы Dell Command Configure для вашего компьютера с сайта технической поддержки Dell в категории «Управление системой» раздела «Драйверы и загружаемые материалы».

В начало


6. Ошибка «Синий экран» при установке пароля жесткого диска в BIOS

При установке пароля жесткого диска в BIOS на ноутбуках Latitude могут возникать ошибки «Синий экран».

Модели, на которых возникает эта проблема:

  • Latitude E7470

Лучшим решением для этой проблемы является обновление BIOS ноутбука Latitude до последней версии на сайте технической поддержки Dell.

В начало

Additional Information

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.

Article Properties


Affected Product

Desktops & All-in-Ones, Laptops, Workstations

Product

Desktops & All-in-Ones, Laptops

Last Published Date

12 Feb 2024

Version

11

Article Type

Solution