Data Domain Management Center genstarter hver time efter opgradering
Resumen: Systemet genstarter spontant ca. hver time efter opgradering af PowerProtect DD Management Center (DDMC). Dette sker på grund af et problem med filen til kørsel af Docker Process Identifier (PID). ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- Efter opgraderingen genstarter DDMC næsten hver time.
- Der er ingen indlysende meddelelser i kern.info eller messages.engineering, der angiver, hvorfor systemet blev genstartet
- Logmeddelelser, der ligner nedenstående, findes i /ddr/var/log/debug/docker/psm.log:
01/31 10:16:27.951 ERROR: run_cmd: stderr: None 01/31 10:16:27.951 ERROR: run_cmd: stdout: b'Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?\n'
Causa
Dette er en sjælden situation, hvor docker blev lukket uværdigt ned, og PID-filen (var/run/docker.pid) ikke ryddes korrekt. Docker kan ikke starte, når der er en eksisterende PID-fil. Dette er forventeligt.
Resolución
På grund af at systemet genstarter ugraciøst, kører mekanismen, der fjerner den forældede PID-fil, aldrig. Hvis du efter DDMC genstarter en manuel genstart af DDMC, bør dette stoppe genstartsløjfen.
Hvis ikke, skal du kontakte Dell Support, hvorefter en tekniker manuelt kan fjerne docker PID-filen fra DDMC i bash:
Hvis ikke, skal du kontakte Dell Support, hvorefter en tekniker manuelt kan fjerne docker PID-filen fra DDMC i bash:
# rm /var/run/docker.pid
Propiedades del artículo
Número del artículo: 000221727
Tipo de artículo: Solution
Última modificación: 13 feb 2024
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.