NetWorker: Windows Client Backup pseudo_saveset - VSS-fouten
Resumen: NetWorker Client mislukt voor pseudo_saveset met problemen met de Volume Shadow Copy Service (VSS).
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- Er wordt een back-up gemaakt voor een Windows-systeem met behulp van de NetWorker-clientsoftware.
- De back-up mislukt op pseudo_saveset.
- Back-uplogboeken melden Microsoft Volume Shadow Copy Service (VSS)-fouten. Bijvoorbeeld:
181407:save: Step (1 of 5) for PID-8600: Save has been started on the client ''.
174412:save: Step (2 of 5) for PID-8600: Running the backup on the client '' for the save set 'pseudo_saveset'.
174424:save: Step (3 of 5) for PID-8600: Creating the snapshot for the selected save sets.
VSS OTHER: ERROR: VSS failed to process snapshot: Unable to create the VSS snapshot.
197048:save: Unable to save the SYSTEM STATE save sets and create the snapshot: Unable to create the VSS snapshot.
OPMERKING: Dit is een voorbeeld van een VSS-fout die kan worden waargenomen. Zelfs als dit niet de exacte VSS-fout is die wordt waargenomen, kan dit artikel nog steeds worden gevolgd.
- Kan de VSS-snapshot niet maken.
Causa
VSS is een Microsoft-technologie die wordt gebruikt door NetWorker back-ups. VSS-problemen zijn meestal op de client met betrekking tot het besturingssysteem of een nieuwe patch geïnstalleerd die van invloed was op de VSS.
Resolución
Op de client:
De volgende vssadmin-opdrachten kunnen meer inzicht geven in de status van de vssadmin-schrijver of als er nog VSS-snapshots op het systeem aanwezig zijn.
- Open een opdrachtprompt als Administrator.
- Stop de NetWorker-client:
net stop nsrexecd /y
- Beëindig alle NetWorker-services die niet zijn gestopt:
taskkil /F /IM nsr*
- Beëindig alle back-upprocessen van NetWorker die niet zijn gestopt:
taskkill /F /IM save*
- Wijzig de naam van de C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
- Verwijder de C:\Program Files\EMC NetWorker\nsr\tmp (alle hernoemde /tmp-mappen ook).
- Open de SERVICES (of services.msc).
- Zoek naar DE VOLUME SHADOW COPY-service STOP en start vervolgens voor deze service
- Start NetWorker clientservices opnieuw:
net start nsrexecd
- Als het probleem zich blijft voordoen, test u een klein bestand of map om een back-up te maken en sluit u VSS uit:
- Open op de client een administratoropdrachtprompt.
- Voer de volgende opdracht uit om een kleine back-up van een map of bestand van uw keuze te testen:
save -vv -D5 -s -b -o VSS:*=off
- Als de back-up is geslaagd, schakelt u VSS uit in de clientconfiguratie.
OPMERKING: Het uitschakelen van VSS in back-ups moet alleen worden uitgevoerd als tijdelijke oplossing. De hoofdoorzaak van de VSS-problemen moet worden bepaald en opgelost, zodat Windows-back-ups kunnen worden uitgevoerd met VSS ingeschakeld.
- Als u VSS voor een bepaalde client wilt uitschakelen, opent u de clienteigenschappen in de NetWorker Management Console (NMC).
- Voer onder het tabblad APPS&MODULES > de opdracht Back-up in:
save -o VSS:*=offOm een VSS-probleem te veroorzaken, is het raadzaam om contact op te nemen met het Microsoft-beheerteam of Microsoft Support om de oorzaak van de VSS-fouten te bekijken.
De volgende vssadmin-opdrachten kunnen meer inzicht geven in de status van de vssadmin-schrijver of als er nog VSS-snapshots op het systeem aanwezig zijn.
vssadmin list writers vssadmin list shadows
Productos afectados
NetWorker FamilyPropiedades del artículo
Número del artículo: 000217007
Tipo de artículo: Solution
Última modificación: 29 nov. 2023
Versión: 10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.