PowerStore: РКК не функціонує після НДУ
Yhteenveto: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.
Tämä artikkeli koskee tuotetta
Tämä artikkeli ei koske tuotetta
Tämä artikkeli ei liity tiettyyn tuotteeseen.
Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.
Oireet
Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore. Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.
Syy
Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.
Tarkkuus
Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.
Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.
Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.
Tuotteet, joihin vaikutus kohdistuu
PowerStore, PowerStoreOSTuotteet
SupportAssistArtikkelin ominaisuudet
Artikkelin numero: 000203277
Artikkelin tyyppi: Solution
Viimeksi muutettu: 27 heinäk. 2023
Versio: 5
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.