Data Protection Advisor : La collecte de données DPA pour MS SQL ne fonctionne pas

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Symptômes

Une fois que l’on a modifié le service de l’agent DPA pour qu’il s’exécute en tant qu’utilisateur nommé et que l’on a ajouté MSSQL dans DPA, l’historique des demandes du moniteur de tâches est vide. Exécutez un modtest dans l’interface graphique. Le fichier xml comporte le message ci-dessous.
Unable to run request mssqldb:jobmonitor as there was an error opening the required pstore <DPA_Install_dir>\EMC\DPA\agent\data\mssqldb_jobmonitor_<MSSQL_server_name>_<Instance_name>.db.</MESSAGE><REPORT>

Under folder <DPA_Install_dir>\EMC\DPA\agent\data, one cannot find the file mssqldb_jobmonitor_<MSSQL_server_name>_<Instance_name>.db.
Redémarré de l’agent DPA, ce fichier n’est toujours pas généré. En outre, le dpagent.log ne comporte aucune entrée concernant le redémarrage de l’agent. Même si l’on modifie le niveau de journalisation dans dpagent_config.xml fichier en Debug low, puis que l’on redémarre l’agent, dpaagent.log n’a pas 

Cause

Le produit fonctionne normalement.
Dans un cas où cela a été observé, le compte nommé avec lequel l’agent DPA s’exécute n’a pas suffisamment de privilèges.

Résolution

Dans un cas où cela a été observé, le problème a été résolu après que l’utilisateur a modifié le service de l’agent DPA pour qu’il s’exécute en tant qu’un autre compte de domaine. 

Produits touchés

Data Protection Advisor

Produits

Data Protection Advisor
Propriétés de l’article
Numéro d’article: 000055127
Type d’article: Solution
Dernière modification: 22 janv. 2026
Version:  6
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