Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)

Sommaire: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
 
Erreur de téléchargement

Cause

Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
 
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.

500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.

Résolution

Solution de contournement :
  • Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur : 
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
  • Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.

Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.

Produits touchés

Dell EMC Unity
Propriétés de l’article
Numéro d’article: 000190184
Type d’article: Solution
Dernière modification: 11 mai 2026
Version:  5
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.