PowerEdge : Erreur détectée sur l’appareil ESXi 7.0 TPM 2.0, mais la connexion ne peut pas être établie

Sommaire: Erreurs TPM sur ESXi 7.0 lors de la connexion de l’hôte à vCenter 6.7 ou version supérieure.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

le module TPM 2.0 a été détecté, mais qu’aucune connexion ne peut être établie.

Cause

ESXi 6.7 et les versions ultérieures prennent uniquement en charge SHA-256.

Résolution

Exigences : Mode de démarrage UEFI et Secure Boot activés

Supprimez l’hôte de vCenter avant de poursuivre avec les étapes ci-dessous
:


1.        Lors de l’amorçage du système, appuyez sur F2 pour accéder au programme de configuration du système.
deux.        Dans l’écran Menu principal de configuration du système, cliquez sur BIOS du> système Paramètres de sécurité du système.
3.        Dans l’option Sécurité TPM , sélectionnez Activé.
4.        Enregistrez les paramètres.
5.        Redémarrez votre système.
6.        Accédez à nouveau au programme de configuration du système.
7.        Dans l’écran Menu principal de configuration du système, cliquez sur BIOS du> système Paramètres de sécurité du système.
Chapitre 8.        Sélectionnez l’option TPM Advanced Settings.
9.        Dans l’option TPM2 Algorithm Selection, sélectionnez SHA256, puis revenez à l’écran Paramètres de sécurité du système.
Débloquer le niveau 10.      Sur l’écran Paramètres de sécurité du système, sélectionnez Activé dans l’option Intel TXT.
Débloquer le niveau 11.      Enregistrez les paramètres.
Débloquer le niveau 12.      Redémarrez le système.

Renseignements supplémentaires

Produits touchés

VMware ESXi 6.7.X, VMware ESXi 7.x, VMware ESXi 8.x

Produits

Modular Infrastructure, Rack Servers, Tower Servers, OEM Server Solutions
Propriétés de l’article
Numéro d’article: 000193231
Type d’article: Solution
Dernière modification: 30 janv. 2025
Version:  4
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.