UP3221Q : problème d’affichage lors de la connexion à un iPad Pro 11 pouces à l’aide d’un câble Thunderbolt
Sommaire: Un écran UP3221Q peut rencontrer des problèmes d’affichage lorsqu’il est connecté à un iPad Pro 11 pouces.
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
Un écran UP3221Q peut rencontrer des problèmes d’affichage lorsqu’il est connecté à un iPad Pro 11 pouces à l’aide d’un câble Thunderbolt (TBT).
Produits concernés :
Écran Dell UltraSharp 32 HDR PremierColor - UP3221Q
Cause
Ce problème est dû à un problème de compatibilité avec la plate-forme iPad Pro 2020 11 pouces d’Apple
Résolution
Avec HDR activé par défaut (défini sur On) :
aucun affichage n’est visible lors de la connexion à l’iPad à l’aide de Dell TBT3, TBT4 ou USB-C (non inclus).
Avec HDR désactivé (défini sur Off) :
l’affichage est normal lorsque vous utilisez le câble Thunderbolt (USB-C) fourni avec l’iPad Pro 11 pouces.
Produits touchés
Dell UP3221QPropriétés de l’article
Numéro d’article: 000198557
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version: 3
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.