VMAX AFA i PowerMax: VDM nie może załadować się po awarii DM z powodu zablokowanych wątków podczas uruchamiania wbudowanego systemu plików NAS 8.1.15.401 i NFSv4.

Sommaire: VDM nie może zostać załadowane po awarii DataMover (DM) z powodu zablokowanych wątków. Problem występuje, gdy w systemie plików zamontowanych w oprogramowaniu eNAS uruchomiono system plików w wersji 8.1.15.401 i NFSv4. ...

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

VDM nie może zostać załadowana po awarii DataMover (DM) z powodu zablokowanych wątków. Problem występuje, gdy w oprogramowaniu eNAS uruchomiono wersję 8.1.15.401 z NFSv4.

W dziennikach: 

8 sierpnia 07:59:57 2022:KERNEL:ERROR:3:Slot 2::1659959974:ThreadsServicesSupervisor: Usługa: pula NFSD: NFSD_v4Daemons ZABLOKOWANA przez 422 sekundy: Może to mieć wpływ na operacje serwera.
8 sierpnia 07:59:57 2022:KERNEL:ERROR:3:Slot 2::1659959974:ThreadsServicesSupervisor: Usługa: pula NFSD: NFSD_Exec ZABLOKOWANA przez 400 sekund: Może to mieć wpływ na operacje serwera.

Cause

  • Wystąpił problem z kodem w NFSv4_ClientList::Clean (Wyczyść).
  • Aktualizacja do zbiorczej wersji Epack 5978.711.711_9699 lub 9734 spowoduje uaktualnienie do wersji eNAS do 8.1.15.401 i wprowadzenie zagrożenia w przypadku zamontowania systemu plików z NFSv4.

Résolution

  • Klienci z systemem eNAS w wersji 8.1.15.401 (opublikowanej w zbiorczych systemach plików Epack 5978.711.711_9699 i 9734) i mają zamontowane systemy plików NFSv4, zaleca sięponowne zamontowanie systemu plików przy użyciu NFSv3.
  • Klienci z systemem eNAS w wersji 8.1.15.401 powinni przesłać żądanie Epack z prośbą o wersję eNAS 8.1.15.402.

Produits touchés

PowerMax, Symmetrix, VMAX
Propriétés de l’article
Numéro d’article: 000202531
Type d’article: Solution
Dernière modification: 14 déc. 2022
Version:  8
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.