PowerScale: CloudPools NANON -ongelmat

Sommaire: CloudPools edellyttää, että klusterin jokainen solmu voi muodostaa yhteyden CloudPoolsiin toimiakseen oikein. Satunnaisia ongelmia esiintyy, kun yksikin solmu ei saa yhteyttä CloudPooleihin. ...

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Oireet, jotka viittaavat mahdolliseen tilanteeseen, jossa kaikki solmut eivät voi muodostaa yhteyttä pilvipalvelun tarjoajaan tai pilvisäilöön:

  • Jos solmu ei kuulu verkkovarantoon, näyttöön tulee virheitä tiedostoja noudettaessa. Tämä voi olla ajoittaista tai näennäisesti satunnaista.
  • Jos solmu on osa klusteria, joka on SyncIQ (SIQ) -kohde, tapahtuu I/O-virheitä, jotka aiheuttavat töiden epäonnistumisen. Saatat nähdä onnistuneita töitä tai töitä, joissa on vain muutamia ongelmallisia käytäntöjä, mutta se ei todista, että määritys toimii tai että virheitä ei ole tapahtunut.
  • Tiedostojen palauttamisessa voi näkyä viiveitä.
  • Tiedostojen palauttaminen voi epäonnistua satunnaisesti, ja myöhemmät hakuyritykset onnistuvat.

Cause

CloudPools edellyttää, että jokaisella solmulla on ulkoinen verkkoyhteys, joka pystyy siirtämään tietoja PowerScalen ja pilvipalvelun tarjoajan laitteen välillä.
 
CloudPools käyttää pienimmällä prioriteetilla varustettua verkkovarantoa, joka voi muodostaa yhteyden. Jos yhteyden muodostaminen ei onnistu, se siirtyy alaspäin verkkovarantojen luettelossa, kunnes se löytää onnistuneen verkkovarannon, tai näyttää virheen, jonka mukaan se ei voi muodostaa yhteyttä.
 
Kaikki solmut osallistuvat CloudPools-toimintaan. Tämä on suunniteltu niin, että tiedot voidaan palauttaa tai siirtää mahdollisimman nopeasti.
Tätä käyttäytymistä ei voi muuttaa.

Résolution

Vaikka voit yrittää vasaralähestymistapaa, kuten käynnistää SyncIQ-työn uudelleen aina, kun se epäonnistuu, se ei ole pitkäaikainen ratkaisu.
 
Ainoa ratkaisu on varmistaa, että jokainen solmu voi muodostaa yhteyden pilvikauhaan.

Produits touchés

PowerScale OneFS
Propriétés de l’article
Numéro d’article: 000213018
Type d’article: Solution
Dernière modification: 24 févr. 2026
Version:  4
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.