PowerStore: échec de la configuration du serveur vCenter avec une erreur de chiffrement
Sommaire: L’enregistrement du serveur vCenter à partir de l’interface utilisateur de PowerStore Manager échoue avec une erreur de chiffrement.
Cet article s’applique à
Cet article ne s’applique pas à
Cet article n’est lié à aucun produit spécifique.
Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
Erreur reçue lors de la configuration du serveur vCenter à partir de l’interface utilisateur de PowerStore Manager:
Erreur lors du chiffrement (0xE09050010001)
Figure 1 : Capture d’écran de l’erreur lors du chiffrement (0xE09050010001)
Cause
Le caractère spécial « £ » dans le mot de passe du serveur vCenter provoque ce problème.
Résolution
Supprimez le caractère spécial « £ » du mot de passe du serveur vCenter et utilisez tout autre caractère spécial.
Produits touchés
PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200TProduits
PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200TPropriétés de l’article
Numéro d’article: 000213120
Type d’article: Solution
Dernière modification: 25 mai 2023
Version: 2
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.