Descrizione di AMD erra più 1474

Sommaire: Un core CPU AMD potrebbe smettere di rispondere dopo circa 1044 giorni secondo AMD erra comando 1474.

Cet article s’applique à Cet article ne s’applique pas à Cet article n’est lié à aucun produit spécifique. Toutes les versions de produits ne sont pas identifiées dans cet article.

Symptômes

Questo problema riguarda AMD EPYC™ serie 7002 (Rome). Vedere la tabella delle CPU riportata di seguito per riferimento. 

Un core non riesce a uscire dallo stato di sospensione core-C6 (CC6) circa 1044 giorni dopo l'ultimo riavvio.

Il tempo di errore varia a seconda dello spettro di diffusione e della frequenza REFCLK.

I seguenti sintomi non sono esaustivi, ma possono aiutare a identificare il problema:
  • In Windows, il sistema smette di rispondere con una schermata blu che mostra il controllo dei bug 0x101
  • Su Linux, non ci sono sintomi evidenti
  • Il tempo di attività supera i 1044 giorni. Questa condizione è l'indicatore principale del problema AMD erra comando 1474.
  
DPN Nome del modello
YVKJ6 7742
C59HD 7642
8JWMD 7542
5PG5C 7702
835 TD 7702P
3J0XY 7552
FG4GY 7502
3NFJT 7502P
542 T2 7402
YK5KC 7402P
Y96PT 7452
F9NJ5 7352
V99P3 7302
3425F 7302P
XPY7D 7262
J1x8V 7282
XJG06 7252
DH26K 7232 P
V0K1X 7272
GX27F 7662
CPHXD 7532
P5HDY 7F72
HVVJX 7F52
PDC7R 7F32
MTHGK 7H12

Cause

Si tratta di informazioni pubbliche fornite da AMD come il seguente link (pagina 55) e lo scopo di questo PSQN è quello di ricordare al TS e al cliente quando un sistema riscontra un problema simile a quello di un blocco dopo 1044 giorni di uptime, può essere correlato alla root cause di questo errore AMD.

https://www.amd.com/system/files/TechDocs/56323-PUB_1.01.pdf

Résolution

Sono disponibili due soluzioni alternative:
Opzione 1: Disabilitare cstate nel BIOS per impedire che il core della CPU entri in stato cc6.
Opzione 2: Riavviare il sistema prima che abbia un uptime di 1044 giorni. Potrebbe trattarsi di un riavvio a caldo o a freddo.

Quando il sistema smette di rispondere il tempo di attività è superiore a 1044 giorni, è possibile risolvere il problema con un singolo riavvio.
Un ulteriore riavvio deve verificarsi nei successivi 1044 giorni in cui il contatore verrà reimpostato nuovamente.

Produits touchés

OEMR R6515, OEMR R6525, OEMR R7515, OEMR R7525, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515, PowerEdge R7525

Produits

PowerFlex appliance R6525, PowerFlex custom node R6525, Dell EMC vSAN R6515 Ready Node, Dell EMC vSAN R7515 Ready Node, PowerFlex appliance R7525
Propriétés de l’article
Numéro d’article: 000215732
Type d’article: Solution
Dernière modification: 18 mai 2026
Version:  5
Obtenez des réponses à vos questions auprès d’autre utilisateurs de Dell
Services de soutien
Vérifiez si votre appareil est couvert par les services de soutien.