OpenManage Entreprise : Erreur de connexion CyberArk
Sommaire: OpenManage Enterprise ne parvient pas à se connecter au fournisseur d’informations d’identification (CCP) CyberArk Central.
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Toutes les versions de produits ne sont pas identifiées dans cet article.
Symptômes
Lors de la configuration d’OpenManage Enterprise (OME) pour utiliser CyberArk Integration, le test de connexion renvoie le message d’erreur suivant.
Les journaux d’application affichent l’erreur de chemin de certificat suivante.
[WARN ] 2024-09-19 21:11:46.053 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateCertChain - Unknown revocation status [WARN ] 2024-09-19 21:11:46.261 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateServerAndClientEku: Client & Server authentication EKU present in leaf certificate. [ERROR] 2024-09-19 21:13:46.232 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] CyberarkManagerImpl - verifyConnectionToCyberark: exception occurred while verifying the connection to cyberark. Message: I/O error on GET request for "https://pvwa.sumers.local:443/AIMWebservice/api/Accounts": PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target; nested exception is javax.net.ssl.SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Cause
Ce problème se produit car les certificats d’autorité de certification du certificat téléchargé sur OpenManage Enterprise for CyberArk ne sont pas chargés dans le magasin d’approbations lors de la création du contexte SSL pour la connexion HTTPS.
Résolution
Ce problème est résolu dans la prochaine version d’OpenManage Enterprise 4.3.
Produits touchés
Dell OpenManage Enterprise, Dell EMC OpenManage EnterprisePropriétés de l’article
Numéro d’article: 000231597
Type d’article: Solution
Dernière modification: 21 mai 2026
Version: 5
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