Le réseau Ethernet ne fonctionne pas sur les stations d’accueil Dell WD19S, WD19DCS et WD22TB4

Résumé: L’article suivant fournit des informations sur un problème de réseau Ethernet sur certaines stations d’accueil Dell USB Type-C. Cela se produit sur les stations d’accueil Dell WD19S, WD19DCS et WD22TB4. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Pilote de contrôleur Ethernet manquant dans le gestionnaire de périphériques pour les stations d’accueil Dell WD19S, WD19DCS et WD22TB4

 

Les utilisateurs d’appareils mobiles tels que les ordinateurs portables et les tablettes peuvent constater une perte de connexion au réseau Ethernet lorsqu’ils se connectent à l’une des stations d’accueil Dell Dock suivantes :

  • Station d’accueil Dell Dock (WD19S)
  • Station d’accueil Dell Performance Dock (WD19DCS)
  • Station d’accueil Dell Thunderbolt Dock (WD22TB4)

L’utilitaire Gestionnaire de périphériques ne répertorie pas l’appareil de réseau local (LAN) sur les ordinateurs portables et les tablettes exécutant le système d’exploitation Windows : (Gamme de contrôleurs Realtek Gigabit Ethernet (GBE))

Tableau 1 : Exemples d’éléments défectueux et fonctionnels dans le Gestionnaire de périphériques
Contrôleur Ethernet de la station d’accueil manquant Contrôleur Ethernet de la station d’accueil présent
Contrôleur LAN Ethernet manquant dans le Gestionnaire de périphériques
Figure.1
Contrôleur LAN Ethernet présent dans le Gestionnaire de périphériques
Graphique 2

Cause

Cette section n’est pas pertinente pour cet article.

Résolution

Remarque : Vous devez disposer des droits d’administrateur sur le produit concerné pour apporter des modifications au système d’exploitation ou mettre à jour des logiciels.
 
Avertissement : Le téléchargement et l’installation de pilotes ou de logiciels développés par Dell à partir de sources tierces ou inconnues peuvent empêcher l’ordinateur portable, la tablette ou l’appareil de fonctionner correctement. Cela peut provoquer une panne de l’ordinateur portable ou de la tablette ou l’empêcher de démarrer dans le système d’exploitation. Dans de rares cas, il peut infecter l’appareil avec des virus, des chevaux de Troie ou d’autres logiciels malveillants.
 
Remarque : N’utilisez pas d’adaptateur USB Ethernet lorsque vous suivez ces instructions. Ne connectez pas une deuxième interface réseau à l’ordinateur portable en plus de la station d’accueil. Cela peut entraîner l’échec de l’installation du pilote de mise à jour.
 
  1. L’exécution de la dernière mise à jour du firmware Realtek USB Ethernet sur l’appareil résout le problème. Pour télécharger et installer la dernière version de l’utilitaire de firmware, suivez les étapes ci-dessous :

    1. Accédez à la page du pilote de la station d’accueil appropriée :

    2. Sélectionnez le système d’exploitation en cours d’exécution sur l’ordinateur portable ou la tablette Dell.

    3. Sous Catégorie, laissez Tout.

    4. Recherchez la dernière version de l’utilitaire Realtek USB GBE Ethernet Controller Firmware Utility. (Version 1.2, A02.)

    5. Cliquez sur Télécharger , puis enregistrez le fichier sur votre ordinateur portable ou votre tablette.

    6. Ouvrez l’Explorateur de fichiers et accédez au dossier de téléchargement où il enregistre le fichier téléchargé.

    7. Extrayez le fichier de configuration du DellFW_UPGRADE_UTILITY_v1.2.zip de téléchargement et suivez les instructions du fichier guide_v1.2.pdf d’installation de l’outil de réparation du réseau local Dell Dock téléchargé pour terminer le processus d’installation.

Remarque : Exécutez les instructions suivantes si vous rencontrez des problèmes après la première installation du firmware :
  1. Déconnectez le câble de la station d’accueil USB-C de l’ordinateur portable ou de l’appareil mobile. (Ne débranchez pas l’adaptateur secteur de la station d’accueil.)

  2. Patientez au moins 15 secondes après avoir déconnecté le câble de la station d’accueil avant de passer à l’étape 3.

  3. Rebranchez le câble de la station d’accueil à l’ordinateur portable ou à l’appareil mobile.

  4. Ouvrez l’application Gestionnaire de périphériques à partir de la fonction de recherche du menu Démarrer.

  5. Le périphérique Ethernet de la station d’accueil est-il visible dans la fenêtre du gestionnaire de périphériques ?

    • Non, elle n’est pas visible. Passez à nouveau en revue les étapes 1 à 3.

    • Oui, elle est visible. Exécutez à nouveau la mise à jour du firmware.

Produits concernés

Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Propriétés de l’article
Numéro d’article: 000219827
Type d’article: Solution
Dernière modification: 13 juin 2024
Version:  11
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