Le réseau Ethernet ne fonctionne pas sur les stations d’accueil Dell WD19S, WD19DCS et WD22TB4
Résumé: L’article suivant fournit des informations sur un problème de réseau Ethernet sur certaines stations d’accueil Dell USB Type-C. Cela se produit sur les stations d’accueil Dell WD19S, WD19DCS et WD22TB4. ...
Symptômes
Pilote de contrôleur Ethernet manquant dans le gestionnaire de périphériques pour les stations d’accueil Dell WD19S, WD19DCS et WD22TB4
Les utilisateurs d’appareils mobiles tels que les ordinateurs portables et les tablettes peuvent constater une perte de connexion au réseau Ethernet lorsqu’ils se connectent à l’une des stations d’accueil Dell Dock suivantes :
- Station d’accueil Dell Dock (WD19S)
- Station d’accueil Dell Performance Dock (WD19DCS)
- Station d’accueil Dell Thunderbolt Dock (WD22TB4)
L’utilitaire Gestionnaire de périphériques ne répertorie pas l’appareil de réseau local (LAN) sur les ordinateurs portables et les tablettes exécutant le système d’exploitation Windows : (Gamme de contrôleurs Realtek Gigabit Ethernet (GBE))
| Contrôleur Ethernet de la station d’accueil manquant | Contrôleur Ethernet de la station d’accueil présent |
|---|---|
![]() Figure.1 |
![]() Graphique 2 |
Cause
Cette section n’est pas pertinente pour cet article.
Résolution
-
L’exécution de la dernière mise à jour du firmware Realtek USB Ethernet sur l’appareil résout le problème. Pour télécharger et installer la dernière version de l’utilitaire de firmware, suivez les étapes ci-dessous :
-
Accédez à la page du pilote de la station d’accueil appropriée :
-
Sélectionnez le système d’exploitation en cours d’exécution sur l’ordinateur portable ou la tablette Dell.
-
Sous Catégorie, laissez Tout.
-
Recherchez la dernière version de l’utilitaire Realtek USB GBE Ethernet Controller Firmware Utility. (Version 1.2, A02.)
-
Cliquez sur Télécharger , puis enregistrez le fichier sur votre ordinateur portable ou votre tablette.
-
Ouvrez l’Explorateur de fichiers et accédez au dossier de téléchargement où il enregistre le fichier téléchargé.
-
Extrayez le fichier de configuration du DellFW_UPGRADE_UTILITY_v1.2.zip de téléchargement et suivez les instructions du fichier guide_v1.2.pdf d’installation de l’outil de réparation du réseau local Dell Dock téléchargé pour terminer le processus d’installation.
-
-
Déconnectez le câble de la station d’accueil USB-C de l’ordinateur portable ou de l’appareil mobile. (Ne débranchez pas l’adaptateur secteur de la station d’accueil.)
-
Patientez au moins 15 secondes après avoir déconnecté le câble de la station d’accueil avant de passer à l’étape 3.
-
Rebranchez le câble de la station d’accueil à l’ordinateur portable ou à l’appareil mobile.
-
Ouvrez l’application Gestionnaire de périphériques à partir de la fonction de recherche du menu Démarrer.
-
Le périphérique Ethernet de la station d’accueil est-il visible dans la fenêtre du gestionnaire de périphériques ?
-
Non, elle n’est pas visible. Passez à nouveau en revue les étapes 1 à 3.
-
Oui, elle est visible. Exécutez à nouveau la mise à jour du firmware.
-

