When Conference Call in Progress Background Music Cannot Play Through Monitor Display Audio

Summary: Monitors speakers Display Audio cannot play background music when a Zoom, Teams, or Skype conference call is in progress.

Ez a cikk a következő(k)re vonatkozik: Ez a cikk nem vonatkozik a következő(k)re: Ez a cikk nem kapcsolódik egyetlen konkrét termékhez sem. Ez a cikk nem azonosítja az összes termékverziót.

Symptoms

When monitor Display Audio is selected in Sound Settings, no music background sound can be heard.

Affected Platforms:

  • Dell 24 Video Conferencing Monitor I C2422HE
  • Dell 27 Video Conferencing Monitor I C2722DE
  • Dell 34 Video Conferencing Curved Monitor I C3422WE
  • Dell 34 Video Conferencing Curved Monitor I C3422WE

Cause

The Skype, Teams, or Zoom app has higher priority over the selected audio path.

Resolution

One of the following options resolves this issue:

  • In Sound Setting, select output as Echo Cancelling Speakerphone.
  • In the Skype, Teams, or Zoom Unified Communications (UC) app setting, select the Speaker as monitor Display Audio. The music playback sound (background sound) can be output from the monitor speaker when the Skype, Teams, or Zoom conference call is in progress.

Érintett termékek

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE
Termék tulajdonságai
Article Number: 000198509
Article Type: Solution
Utoljára módosítva: 15 ápr. 2025
Version:  4
Választ kaphat kérdéseire más Dell-felhasználóktól
Támogatási szolgáltatások
Ellenőrizze, hogy a készüléke rendelkezik-e támogatási szolgáltatással.