OptiPlex 7780: Visual Guide to your computer
Riepilogo: The following article provides a visual guide to your OptiPlex 7780 All In One (AIO) desktop Computer. It lists the external ports and features of your computer.
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Sintomi
Note: For a more detailed description about each location, please go to the system manuals at www.dell.com/support
Table of Contents:
Causa
Front View

(Figure.1 Front View)
| 1 | Full HD Webcam | 2 | Camera Status LED |
| 3 | Display | 4 | Speakers |
| 5 | Power Button and Power Status LED | 6 | Array Microphones |

(Figure.2 Retractable Camera View)
| 1 | Camera | 2 | Infrared Camera |
| 3 | Infrared Emitter | 4 | Camera Status LED |
Risoluzione
Rear View

(Figure.3 Rear View)
| 1 | Back Cover | 2 | Stand Cover |
| 3 | Kensington Security-Cable Slot | 4 | Bottom Cover |
| 5 | Stand |

(Figure.4 Rear Ports View)
| 1 | Cable Cover Screw Hole | 2 | HDMI-In Connector |
| 3 | HDMI-Out Connector
|
4 | DP++ 1.4/HDCP 2.3 connector |
| 5 | Ethernet (NIC) Connector (10/100/1000 Mbps) | 6 | USB 3.2 Gen2 Type-A Connector w/Smart Power On x2 |
| 7 | USB 3.2 Gen2 Type-A Connector x2 | 8 | Line-Out Audio Connector |
| 9 | Power Connector | 10 | PSU Status LED |
Bottom View

(Figure.5 Bottom View)
| 1 | Display Built-In Self-Test Button | 2 | Service Tag Location |
Left-Hand Side View

(Figure.6 Left-Hand Side View)
| 1 | SD 4.0 Card Reader | 2 | USB 3.2 Gen2 Type-C Connector |
| 3 | Universal Audio Connector | 4 | USB 3.2 Gen1 Type-A Connector w/PowerShare |
Right-Hand Side View

(Figure.7 Right-Hand Side View)
| 1 | Hard Drive Status LED |
Informazioni aggiuntive
Prodotti interessati
OptiPlex 7780 All-In-OneProprietà dell'articolo
Numero articolo: 000130107
Tipo di articolo: Solution
Ultima modifica: 26 giu 2023
Versione: 5
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