AppSync: Unable to create a service plan completion report using AppSync GUI
Riepilogo: Unable to export a service plan completion report using AppSync GUI.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Unable to export a service plan completion report using AppSync 4.5 GUI.
If "Include table headers" is selected and "Export only selected rows" is NOT selected, downloading would not happen. Actually, nothing happened.
If both "Include table headers" and "Export only selected rows" are selected, downloading started and CSV file was downloaded. However, all data was missing.


Causa
This is an AppSync UI bug.
Risoluzione
Workaround:
The following AppSync CLI command can be used to export a service plan completion report.
Sample command output:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
This issue is expected to be resolved in the version following 4.5.
The following AppSync CLI command can be used to export a service plan completion report.
appsync-cli.bat -report report_type=spc detailed=true
Sample command output:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Permanent fix:
This issue is expected to be resolved in the version following 4.5.
Informazioni aggiuntive
Refer to the release notes of the version following 4.5 to determine if the fix has been included.
Prodotti interessati
AppSyncProprietà dell'articolo
Numero articolo: 000206985
Tipo di articolo: Solution
Ultima modifica: 16 mag 2026
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.