AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä
Riepilogo: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.
Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.


Causa
Tämä on AppSync-käyttöliittymän virhe.
Risoluzione
Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
Esimerkki komennon tuloksesta:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
appsync-cli.bat -report report_type=spc detailed=true
Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Informazioni aggiuntive
Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.
Prodotti interessati
AppSyncProprietà dell'articolo
Numero articolo: 000206985
Tipo di articolo: Solution
Ultima modifica: 16 mag 2026
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.