AppSync: AppSync GUI kullanılarak servis planı tamamlanma raporu oluşturamıyor

Riepilogo: AppSync GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

AppSync 4.5 GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

"Include table headers" (Tablo başlıklarını ekle) seçiliyse ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçili değilse indirme gerçekleşmez. Aslında hiçbir şey olmadı.
SERVICE_PLAN_COMPLETION_REPORT.png

"Include table headers" (Tablo başlıklarını ekle) ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçiliyse indirme başlatıldı ve CSV dosyası indirildi. Ancak tüm veriler eksik.
SERVICE_PLAN_COMPLETION_REPORT-2.png

CSV.png

Causa

Bu bir AppSync kullanıcı arayüzü hatasıdır.

Risoluzione

Geçi -ci çözüm:
Servis planı tamamlanma raporunu dışa aktarmak için aşağıdaki AppSync CLI komutu kullanılabilir.
 
appsync-cli.bat -report report_type=spc detailed=true

Örnek komut çıkışı:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Kalıcı düzeltme:
Bu sorunun 4.5'in sonraki sürümünde çözülmesi beklenir.

Informazioni aggiuntive

Düzeltmenin ekli olup olmadığını belirlemek için 4.5'in ardından sürüm notlarına bakın.

Prodotti interessati

AppSync
Proprietà dell'articolo
Numero articolo: 000206985
Tipo di articolo: Solution
Ultima modifica: 16 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.