对Windows中的戴尔网络摄像头驱动程序问题进行故障排除和解决
概要: 了解如何通过在 Windows 11 上重新安装或下载 Microsoft 集成网络摄像头驱动程序来解决摄像头问题。更新网络摄像头固件(如果可用)。确保您的相机驱动程序正常工作的分步指南。
現象
Windows 11 中的戴尔网络摄像头故障处理指南教程
持续时间:04:02
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
有关帮助使用网络摄像头(webcamera、web cam)并解决其问题以及如何启用或禁用网络摄像头的信息,请参阅与您计算机上安装的操作系统匹配的部分。
由于帮助解决此问题的过程中会建议重新启动计算机,请将本文加入书签。
原因
视频会议应用程序、网络摄像头驱动程序等的设置可能会导致与网络摄像头相关的问题。
解決方法
选择下面的选项卡以了解更多信息。
- 从哪里获得网络摄像头驱动程序?
在 Windows 11 或 Windows 10 中,所有计算机的操作系统都内置这些驱动程序(本机)。
要确定是否已在 Windows 11 或 Windows 10 中安装网络摄像头驱动程序,请执行以下步骤:- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入设备管理器。
- 在结果列表中选择设备管理器(控制面板)。
- 轻触或单击照相机或图像设备左侧的箭头。
- 如果集成网络摄像头旁没有红色 (X),惊叹号 (!) 或下箭头,则表明网络摄像头工作正常(如果没有摄像头或图像处理设备的列表,“请联系技术支持”。)
提醒:如果集成的网络摄像头旁有红色 (X)、惊叹号 (!) 或下箭头,则表明 Windows 11 或 Windows 10 为网络摄像头提供了驱动程序。您需要执行以下操作之一:
- 将计算机更新到最新版本的 Windows 11 或 Windows 10。有关更多信息,请参阅 Microsoft 知识库文章“Windows 更新:常见问题解答”(英文版)。
- 请参阅网络摄像头无法正常工作选项卡,获取有关如何删除和让 Windows 11 或 Windows 10 重新安装网络摄像头驱动程序的逐步说明。
- 将计算机更新到最新版本的 Windows 11 或 Windows 10。有关更多信息,请参阅 Microsoft 知识库文章“Windows 更新:常见问题解答”(英文版)。
- 按住 Windows (
- 在哪里可以下载用于在线会议的 Skype 软件?
您可以从 “Skype” 网站下载 Skype 软件。提醒:Windows 11 或 Windows 10 出厂时可能已安装 Skype。 - 如何使用Skype软件?
您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的信息。 - 如何启动Skype?
请参阅 如何获取和使用 Skype、Zoom 或 Microsoft Teams 和启动 Skype 软件选项卡, 了解逐步说明。 - 在哪里可以下载用于在线会议的 Zoom 软件?
您可以从 “Zoom” 网站下载 Zoom 软件。提醒:您可以使用页面底部的下拉菜单将网站上的语言从英语更改为所需的语言。 - 如何使用 Zoom 软件?
您可以从 Zoom 支持 网站获取有关如何使用 Zoom 软件以及对其进行故障处理的信息。 - 在哪里可以下载用于联机会议的 Microsoft Teams 软件?
您可以从 “Microsoft Teams” 网站下载 Microsoft Teams 软件。 - 如何使用 Microsoft Teams 软件?
您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的信息。 - 在哪里可以下载用于在线会议的 Google Meet 软件?
您可以从 “Google Meet” 网站下载 Skype 软件。 - 如何使用 Google Meet 软件?
您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的信息。 - 在哪里可以下载用于在线会议的 Cisco Webex 软件?
您可以从 “Cisco Webex” 网站下载 Cisco Webex 软件。 - 如何使用 Cisco Webex 软件?
您可以从 “Cisco Webex 支持” 网站获取有关如何使用 Cisco Webex 软件的更多信息。 - 网络摄像头的麦克风在哪里?
麦克风是一个小孔,位于网络摄像头镜头旁边(可能在左侧或右侧)。 - 我的网络摄像头麦克风有问题。
请参阅 我的麦克风或扬声器不工作 选项卡,以获取逐步说明。
对 Windows 10 和 8(8.1) 中的网络摄像头问题进行故障处理
持续时间:03:16
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
在 Windows 11 或 Windows 10 中,所有计算机的操作系统都内置这些驱动程序(本机)。
- 要重新安装 Windows 摄像头驱动程序,请执行以下步骤。
- 关闭正在使用网络摄像头的任何应用程序(这可能包括网页)。保存并关闭您当前正在使用的任何应用程序,因为计算机必须重新启动。
- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入设备管理器。
- 在结果列表中选择设备管理器(控制面板)。
- 轻触或单击照相机或图像设备左侧的箭头。
提醒:如果没有摄像头或图像处理设备的列表,请“联系技术支持”。
- 轻触并按住或右键单击Integrated webcam(集成网络摄像头)或USB camera(USB摄像头)。
- 轻触或单击Uninstall(卸载)。
- 单击“OK(确定)”确认卸载过程。
- 在卸载完成后重新启动计算机。
提醒:Windows 11 或 Windows 10 将自动检测并安装网络摄像头驱动程序。
- 如果网络摄像头仍然无法正常工作,您在安装驱动程序后还应卸载并重新安装网络摄像头软件。请联系网络摄像头软件提供商获取帮助。
- 运行 SupportAssist 工具提供的自动工具(这将确定是否有任何较新的驱动程序可用,并检查性能问题)。
- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入 SupportAssist。
- 在结果列表中选择 SupportAssist(Microsoft 商店可信应用程序)。
提醒:如果 SupportAssist 未显示在搜索结果中,请浏览“适用于 PC 和平板电脑的 SupportAssist”页面,了解有关下载和安装 SupportAssist 的信息。
- 轻触或单击立即启动以运行所有测试。
提醒:您可以轻触或单击向下箭头,然后运行单个测试,但对于性能较低问题,我们建议运行所有测试。
- SupportAssist 逐个运行测试并提供结果。
- 按住 Windows (
- 按住 Windows (
) 键,然后按 q 键。
- 在搜索框中,键入摄像头隐私设置。
- 在结果列表中选择相机隐私设置(系统设置)。
- 在某些较新版本的 Windows(1803 和更高版本)上,有一个允许 Windows 和应用访问照相机的选项。轻触或单击允许在此设备上访问相机下的更改。确保该选项已设置为“开”。
提醒:如果这不是一个选项,请转至下一步。
- 确保允许应用访问你的相机下的滑块设置为“开”。
- 在选择可访问你的相机的应用下,轻触或单击您不想让其访问网络摄像头的软件旁边的滑块,您可在“关闭”和“开启”访问权限之间切换。
提醒:这不会阻止该应用请求打开集成的 Windows 相机应用。
- 确保亮度设置和光照及其他网络摄像头(摄像头)调整正确。
- 空白、黑色或暗淡屏幕可能由光线不足或网络摄像头模式错误引起。请确保在光线良好的区域使用网络摄像头。
- 在您使用的网络摄像头软件内调整亮度设置或进行任何其他网络摄像头(摄像头)调整。
- 您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的详细信息。
- 您可以从 Zoom 支持 网站获得有关如何使用 Zoom 软件以及对其进行故障处理的详细信息。
- 您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的详细信息。
- 您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的更多信息。
- 您可以从“Cisco Webex 支持”网站获取有关如何使用 Cisco Webex 软件的更多信息。
- 您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的详细信息。
- 运行 Dell Webcam Diagnostics。
提醒:
- 如果您的计算机上尚未安装 SupportAssist 应用程序,系统将提示您安装该应用程序。
- 当诊断程序测试未显示结果就关闭,或您收到错误,请联系技术支持。
- 确保亮度设置和光照及其他网络摄像头(摄像头)调整正确。
- 空白、黑色或暗淡屏幕可能由光线不足或网络摄像头模式错误引起。请确保在光线良好的区域使用网络摄像头。
- 在您使用的网络摄像头软件内调整亮度设置或进行任何其他网络摄像头(摄像头)调整。
- 您可以从“Skype 支持”网站获取有关如何使用 Skype 软件的信息。
- 您可以从 Zoom 支持 网站获得有关如何使用 Zoom 软件以及对其进行故障处理的详细信息。
- 您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的详细信息。
- 您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的更多信息。
- 您可以从“Cisco Webex 支持”网站获取有关如何使用 Cisco Webex 软件的更多信息。
- 您可以从“Skype 支持”网站获取有关如何使用 Skype 软件的信息。
- 检查您使用的网络摄像头程序中的声音设置。
- 如果这些步骤不能解决问题,请参阅戴尔知识库文章如何对音频或声音录制问题进行故障处理(英文版)以解决麦克风问题,或参阅“如何对音频或声音播放问题进行故障处理”(英文版)以解决扬声器问题。
- 如果仍有问题,请针对麦克风和声音运行戴尔个人计算机诊断程序。
要在戴尔计算机上运行联机诊断程序,请执行以下步骤:
- 浏览戴尔支持网站。
- 您可以通过三个选项来识别您的戴尔产品。
- 轻触或单击 THIS PC 下的计算机列表。
提醒:如果“THIS PC”下未列出您的计算机,您可以轻触或单击 Download & Install SupportAssist,以自动识别您的计算机。请按照提示下载并安装 SupportAssist。
- 输入服务编号、序列号、服务请求、型号或关键字,接着轻触或单击 Search 按钮,然后从列表中选择您的计算机。
- 轻触或单击 Browse all products:您必须选择您的设备类型、品牌名称和产品型号。
提醒:有关更多信息,请参阅戴尔知识库文章如何找到您的戴尔计算机的型号(英文版)。
- 轻触或单击 THIS PC 下的计算机列表。
- 确保计算机上的音量调到最大。
- 单击 Diagnostics 选项卡。
- 单击 Custom Component Test 下的向下箭头。
- 对于麦克风问题:
选中“附件”下的“麦克风”框,然后单击运行测试。 - 对于扬声器问题:
选中 Accessories下的 Sound Card框,然后单击 Run your test。
- 对于麦克风问题:
- 在哪里可以下载用于在线会议的 Skype 软件?
您可以从 “Skype” 网站下载 Skype 软件。提醒:Windows 11 或 Windows 10 出厂时可能已安装 Skype。 - 如何使用Skype软件?
您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的信息。 - 如何在 Windows 11 或 Windows 10 中启动 Skype 软件
- 轻触或单击开始,然后在开始屏幕上轻触或单击 Skype。
- 轻触或单击开始,轻触或单击所有应用程序,然后向下滚动直到显示 Skype。轻触或单击Skype。
- 按住 Windows (
) 键,然后按 q 键。在搜索框中,键入 Skype,轻触或单击 Skype (现代应用程序)。
- 在哪里可以下载用于在线会议的 Zoom 软件?
您可以从 “Zoom” 网站下载 Zoom 软件。提醒:您可以使用页面底部的下拉菜单将网站上的语言从英语更改为所需的语言。 - 如何使用 Zoom 软件?
您可以从 Zoom 支持 网站获取有关如何使用 Zoom 软件以及对其进行故障处理的信息。 - 在哪里可以下载用于联机会议的 Microsoft Teams 软件?
您可以从 “Microsoft Teams” 网站下载 Microsoft Teams 软件。 - 如何使用 Microsoft Teams 软件?
您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的信息。 - 在哪里可以下载用于在线会议的 Google Meet 软件?
您可以从 “Google Meet” 网站下载 Skype 软件。 - 如何使用 Google Meet 软件?
您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的信息。 - 在哪里可以下载用于在线会议的 Cisco Webex 软件?
您可以从 “Cisco Webex” 网站下载 Cisco Webex 软件。 - 如何使用 Cisco Webex 软件?
您可以从 “Cisco Webex 支持” 网站获取有关如何使用 Cisco Webex 软件的更多信息。
- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入摄像头隐私设置。
- 在结果列表中选择相机隐私设置(系统设置)。
有四个选项,可用来拒绝计算机上的软件访问网络摄像头。
-
选项 1:
在某些较新版本的 Windows(1803 和更高版本)上,有一个拒绝 Windows 和应用访问相机的选项。轻触或单击允许在此设备上访问相机下的更改。然后,轻触或单击滑块以在关闭和开启之间切换。提醒:如果没有这个选项,请使用下面的其他任一选项。 -
选项 2:
轻触或单击允许应用访问您的相机下的滑块,在关闭和开启访问权限之间切换。提醒:拒绝访问只会阻止应用访问您的相机,而不会阻止 Windows。 -
选项 3:
在选择可访问您的相机的应用下,轻触或单击您不想让其访问相机的软件旁边的滑块,可在关闭和开启访问权限之间切换。提醒:这不会阻止该应用请求打开集成的 Windows 相机应用。 -
选项 4:
警告:以下概括的这些步骤不应由计算机新手执行,因为更改设备管理器中除那些下述项目以外的其他设置,可能阻碍您的计算机正常工作。- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入设备管理器。
- 在结果列表中选择“设备管理器”(控制面板)。
- 轻触或单击成像设备左侧的箭头(也可能被列为“照相机”)。
- 按住或右键单击集成网络摄像头列表,然后选择“禁用设备”。通过轻触或单击是,确认禁用网络摄像头。
提醒:要启用网络摄像头,请执行相同的步骤,但改为选择启用设备。
- 按住 Windows (
-
选择下面的选项卡以了解更多信息。
- 从哪里获得网络摄像头驱动程序?
在 Windows 8 和 Windows 8.1 中,所有计算机的操作系统都内置这些驱动程序(本机)。请参阅网络摄像头无法正常工作选项卡,获取有关如何删除和让 Windows 8(8.1) 重新安装网络摄像头驱动程序的逐步说明。 - 在哪里可以下载用于在线会议的 Skype 软件?
您可以从 “Skype” 网站下载 Skype 软件。 - 如何使用Skype软件?
您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的更多信息。 - 如何启动Skype?
请参阅 如何获取、使用和启动 Skype 软件 选项卡以获取逐步说明。 - 在哪里可以下载用于在线会议的 Zoom 软件?
您可以从 “Zoom” 网站下载 Zoom 软件。提醒:您可以使用页面底部的下拉菜单将网站上的语言从英语更改为所需的语言。 - 如何使用 Zoom 软件?
您可以从 Zoom 支持 网站获取有关如何使用 Zoom 软件以及对其进行故障处理的信息。 - 在哪里可以下载用于联机会议的 Microsoft Teams 软件?
您可以从 “Microsoft Teams” 网站下载 Microsoft Teams 软件。 - 如何使用 Microsoft Teams 软件?
您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的信息。 - 在哪里可以下载用于在线会议的 Google Meet 软件?
您可以从 “Google Meet” 网站下载 Skype 软件。 - 如何使用 Google Meet 软件?
您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的信息。 - 在哪里可以下载用于在线会议的 Cisco Webex 软件?
您可以从 “Cisco Webex” 网站下载 Cisco Webex 软件。 - 如何使用 Cisco Webex 软件?
您可以从 “Cisco Webex 支持” 网站获取有关如何使用 Cisco Webex 软件的更多信息。 - 网络摄像头的麦克风在哪里?
麦克风是一个小孔,位于网络摄像头镜头旁边(可能在左侧或右侧)。 - 我的网络摄像头麦克风有问题。
请参阅 我的麦克风或扬声器不工作 选项卡,以获取逐步说明。
对 Windows 10 和 8(8.1) 中的网络摄像头问题进行故障处理
持续时间:03:16
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
在 Windows 8(8.1) 中,所有计算机的操作系统都内置这些驱动程序(本机)。
- 要重新安装网络摄像头驱动程序,请执行以下步骤。
- 关闭正在使用网络摄像头的任何应用程序(这可能包括网页)。保存并关闭您当前正在使用的任何应用程序,因为计算机必须重新启动。
- 将鼠标光标移至屏幕右上角,直到出现超级按钮栏。
- 单击 Search。
- 在计算机上单击鼠标右键。
- 单击Properties(属性)。
- 单击左上角的Device Manager(设备管理器)。
- 单击图像设备左侧的箭头(它也可能被列为“照相机”)。
提醒:如果没有“图像设备”列表,“请联系技术支持”。
- 右键单击Integrated webcam(集成网络摄像头)或USB camera(USB摄像头)。
- 单击“Uninstall(卸载)”。
- 单击“OK(确定)”确认卸载过程。
- 在卸载完成后重新启动计算机。
提醒:Windows 8 和 Windows 8.1 将自动检测和安装网络摄像头驱动程序。
- 如果网络摄像头仍然无法正常工作,则安装驱动程序以后还应卸载并重新安装网络摄像头软件。请联系网络摄像头软件提供商获取帮助。
- 运行 SupportAssist 工具提供的自动工具(这将确定是否有任何较新的驱动程序可用,并检查性能问题)。
- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入 SupportAssist。
- 在结果列表中选择 SupportAssist(Microsoft 商店可信应用程序)。
提醒:如果 SupportAssist 未显示在搜索结果中,请浏览“适用于 PC 和平板电脑的 SupportAssist”页面,了解有关下载和安装 SupportAssist 的信息。
- 轻触或单击立即启动以运行所有测试。
提醒:您可以轻触或单击向下箭头,然后运行单个测试,但对于性能较低问题,我们建议运行所有测试。
- SupportAssist 逐个运行测试并提供结果。
- 按住 Windows (
- 确保亮度设置和照明正确。
- 空白、黑色或暗淡屏幕可能由光线不足或网络摄像头模式错误引起。请确保在光线良好的区域使用网络摄像头。
- 您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的更多信息。
- 您可以从 Zoom 支持 网站获得有关如何使用 Zoom 软件以及对其进行故障处理的详细信息。
- 您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的详细信息。
- 您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的更多信息。
- 您可以从 “Cisco Webex 支持” 网站获取有关如何使用 Cisco Webex 软件的更多信息。
- 您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的更多信息。
- 空白、黑色或暗淡屏幕可能由光线不足或网络摄像头模式错误引起。请确保在光线良好的区域使用网络摄像头。
- 运行 Dell Webcam Diagnostics。
提醒:
- 如果您的计算机上尚未安装 SupportAssist 应用程序,系统将提示您安装该应用程序。
- 如果诊断程序测试未显示结果就关闭,请与“技术支持部门”联系。
- 下载
- 检查您使用的网络摄像头程序中的声音设置。
- 如果这些步骤不能解决问题,请参阅戴尔知识库文章如何对音频或声音录制问题进行故障处理(英文版)以解决麦克风问题,或参阅“如何对音频或声音播放问题进行故障处理”(英文版)以解决扬声器问题。
- 如果仍有问题,请针对麦克风和声音运行戴尔个人计算机诊断程序。
要在戴尔计算机上运行联机诊断程序,请执行以下步骤:
- 浏览戴尔支持网站。
- 您可以通过三个选项来识别您的戴尔产品。
- 轻触或单击 THIS PC 下的计算机列表。
提醒:如果“此个人计算机”下未列出您的计算机,您可以轻触或单击 Download & Install SupportAssist,以自动识别您的计算机。请按照提示下载并安装 SupportAssist。
- 输入服务编号、序列号、服务请求、型号或关键字,接着轻触或单击 Search 按钮,然后从列表中选择您的计算机。
- 轻触或单击 Browse all products:选择您的设备类型、品牌名称和产品型号。
提醒:有关更多信息,请参阅戴尔知识库文章如何找到您的戴尔计算机的型号(英文版)。
- 轻触或单击 THIS PC 下的计算机列表。
- 确保计算机上的音量调到最大。
- 单击 Diagnostics 选项卡。
- 单击 Custom Component Test 下的向下箭头。
- 对于麦克风问题:
选中“附件”下的“麦克风”框,然后单击运行测试。 - 对于扬声器问题:
选中 Accessories下的 Sound Card框,然后单击 Run your test。
- 对于麦克风问题:
- 在哪里可以下载用于在线会议的 Skype 软件?
您可以从 “Skype” 网站下载 Skype 软件。 - 如何使用Skype软件?
您可以从 “Skype 支持” 网站获取有关如何使用 Skype 软件的更多信息。 - 如何在Windows 8(8.1)
中启动Skype软件在开始屏幕上,单击 Skype以启动程序。 - 在哪里可以下载用于在线会议的 Zoom 软件?
您可以从 “Zoom” 网站下载 Zoom 软件。提醒:您可以使用页面底部的下拉菜单将网站上的语言从英语更改为所需的语言。 - 如何使用 Zoom 软件?
您可以从 Zoom 支持 网站获取有关如何使用 Zoom 软件以及对其进行故障处理的信息。 - 在哪里可以下载用于联机会议的 Microsoft Teams 软件?
您可以从 “Microsoft Teams” 网站下载 Microsoft Teams 软件。 - 如何使用 Microsoft Teams 软件?
您可以从 “Microsoft Teams 支持” 网站获取有关如何使用 Microsoft Teams 软件以及对其进行故障排除的信息。 - 在哪里可以下载用于在线会议的 Google Meet 软件?
您可以从 “Google Meet” 网站下载 Skype 软件。 - 如何使用 Google Meet 软件?
您可以从 “Google Meet 工作原理” 网站获取有关如何使用 Google Meet 软件的信息。 - 在哪里可以下载用于在线会议的 Cisco Webex 软件?
您可以从 “Cisco Webex” 网站下载 Cisco Webex 软件。 - 如何使用 Cisco Webex 软件?
您可以从 “Cisco Webex 支持” 网站获取有关如何使用 Cisco Webex 软件的更多信息。
- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入设备管理器。
- 在结果列表中选择“设备管理器”。
- 轻触或单击成像设备左侧的箭头(也可能被列为“照相机”)。
- 按住或右键单击集成网络摄像头列表,然后选择“禁用”。通过轻触或单击是,确认禁用网络摄像头。
提醒:要启用网络摄像头,请执行相同的步骤,但改为选择启用。
此部分帮助您测试网络摄像头,以回答“如何检查我的网络摄像头是否正常工作?”、“如何在会议之前测试我的网络摄像头?”、“如何测试我的网络摄像头麦克风?”等问题
-
基于软件的网络摄像头与麦克风测试和故障处理
请参阅以下资源:
- Microsoft 知识库文章在 Windows 中打开摄像头。本文提供有关如何打开网络摄像头的步骤,并提供用于打开网络摄像头的自动按钮。
- Microsoft 知识库文章对 Windows 中的网络摄像头问题进行故障处理。本文提供有关如何对网络摄像头进行故障处理的分步说明。
- Microsoft 知识库文章修复麦克风问题。
- Microsoft 知识库文章修复 Windows 中的声音或音频问题。
- Microsoft 知识库文章我的麦克风无法在 Teams 中正常运行。本文提供有关如何在 Teams 中测试麦克风的说明。
- Microsoft 知识库文章我的摄像头无法在 Teams 中正常运行。本文提供有关如何在 Teams 中测试网络摄像头的说明。
- Skype 知识库文章对 Skype 通话质量问题进行故障处理。本文提供有关如何对 Skype 中的问题进行故障处理的说明。
- Microsoft 知识库文章在 Windows 中打开摄像头。本文提供有关如何打开网络摄像头的步骤,并提供用于打开网络摄像头的自动按钮。
-
硬件测试。
选择以下链接可使用 SupportAssist 应用程序打开计算机上网络摄像头的硬件测试:网络摄像头硬件测试。
提醒:如果您的计算机上未安装 SupportAssist 应用程序,系统会提示您安装 SupportAssist 应用程序。
- 按住 Windows (
) 键,然后按 q 键。 - 在搜索框中,键入设备管理器。
- 在结果列表中选择设备管理器(控制面板)。
- 轻触或单击摄像头或图像处理设备左侧的加号 +。
- 如果集成网络摄像头旁没有红色 (X),惊叹号 (!) 或下箭头,则表明网络摄像头工作正常(如果没有摄像头或图像处理设备的列表,“请联系技术支持”。)
提醒:如果集成的网络摄像头旁有红色 (X)、惊叹号 (!) 或下箭头,则表明 Windows 11 或 Windows 10 为网络摄像头提供了驱动程序。您需要执行以下操作之一:
- 将计算机更新到最新版本的 Windows 11 或 Windows 10。有关更多信息,请参阅 Microsoft 知识库文章 Windows 更新:常见问题解答”(英文版)。
- 请参阅“Windows 11 或 Windows 10”部分中的网络摄像头无法正常工作选项卡,获取有关如何删除和让 Windows 11 或 Windows 10 重新安装摄像头驱动程序的逐步说明。
- 将计算机更新到最新版本的 Windows 11 或 Windows 10。有关更多信息,请参阅 Microsoft 知识库文章 Windows 更新:常见问题解答”(英文版)。
根据您的硬件配置,可能有一个或多个网络摄像头固件可用于您的计算机。
- 浏览至Drivers & Downloads(驱动程序和下载)页面。
- 在搜索框中,输入您的服务编号,然后选择搜索。
提醒:有关查找服务编号的指导,请参阅 查找服务编号或序列号 库页面。提醒:在您的计算机上安装 SupportAssist 时,它会识别您的计算机,并在 此 PC 下显示品牌、型号和服务编号。在 “此 PC”下选择您的计算机。
- 使用 作系统下的下拉菜单,选择您的计算机上安装的作系统。
- 在 “关键字 ”框中,输入 摄像头 并按 Enter 键。
- 确保您位于 此设备: 选项卡上。
提醒:根据您的硬件配置,可能没有适用于您的计算机的网络摄像头固件。
- 当有可用的固件时,选择网络摄像头固件右侧的下载,并根据说明安装固件。
提醒:有关下载和安装驱动程序和固件的更多信息,请参阅戴尔知识库文章 驱动程序和下载常见问题(英文版)。
请参阅戴尔知识库文章以了解相关信息:
その他の情報
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