Dellin web-kameran ajuriongelmien vianmääritys ja ratkaiseminen Windowsissa
概要: Lue, miten voit ratkaista kameraongelmia asentamalla uudelleen tai lataamalla Microsoftin sisäisen web-kameran ohjaimen Windows 11:een. Web-kameran laiteohjelmiston päivittäminen, kun se on saatavilla. Vaiheittainen opas, jolla varmistat kameran ohjaimen oikean toiminnan. ...
現象
Opastus Dellin web-kameran vianmääritysoppaaseen Windows 11:ssä
Kesto: 04:02
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.
Lisätietoja web-kameran (web-kamera, web-kamera) käytöstä, käytöstä ja ongelmien korjaamisesta sekä web-kameran ottamisesta käyttöön ja käytöstä poistamisesta on osassa joka vastaa tietokoneeseen asennettua käyttöjärjestelmää.
Lisää tämä artikkeli kirjanmerkiksi, koska tietokoneen uudelleenkäynnistystä suositellaan prosessin aikana ongelmien ratkaisemiseksi.
原因
Web-kameraan liittyvät ongelmat voivat johtua esimerkiksi videoneuvottelusovellusten asetuksista tai web-kameran ohjaimista.
解決方法
Lisätietoja on alla olevissa välilehdissä.
- Mistä saan web-kameran ohjaimet?
Windows 11 ja Windows 10 sisältävät ohjaimet valmiiksi kaikille tietokoneille.
Tarkista seuraavasti, onko web-kameran ohjain asennettu Windows 11:een tai Windows 10:een:- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään laitehallinta.
- Valitse hakutuloksista Laitehallinta (Ohjauspaneeli).
- Valitse Kamerat- tai Kuvankäsittelylaitteet-kohdan vasemmalla puolella oleva nuoli.
- Jos integroidun web-kameran kohdalla ei näy punaista X-merkkiä, huutomerkkiä (!) tai alanuolta, se toimii oikein. (Jos luettelossa ei ole Kamerat- tai Kuvankäsittelylaitteet-kohtaa, ota yhteys tekniseen tukeen.)
HUOMAUTUS: web-kameran ohjaimet sisältyvät Windows 11:een ja Windows 10:een. Jos web-kameran kohdalla näkyy punainen X-merkki, huutomerkki (!) tai alanuoli, tee jompikumpi seuraavista:
- Päivitä uusimpaan Windows 11- tai Windows 10 -versioon. Lisätietoja on Microsoftin tietämyskannan artikkelissa Windows Update: Usein kysyttyjä kysymyksiä.
- Katso Web-kamera ei toimi oikein -välilehdestä yksityiskohtaiset ohjeet web-kameran ohjainten poistamiseen ja uudelleenasentamiseen Windows 11:ssä tai Windows 10:ssä.
- Päivitä uusimpaan Windows 11- tai Windows 10 -versioon. Lisätietoja on Microsoftin tietämyskannan artikkelissa Windows Update: Usein kysyttyjä kysymyksiä.
- Pidä Windows-näppäintä (
- Mistä saan Skype-ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Skype-sivustosta .HUOMAUTUS: Skype on ehkä jo asennettu tehtaalla Windows 8-, Windows 11- tai Windows 10 -käyttöjärjestelmään. - Miten Skype-ohjelmistoa käytetään?
Saat tietoja Skype-ohjelmiston käyttämisestä Skype-tukisivustolta . - Miten saan Skypen käynnistymään?
Katso vaiheittaiset ohjeet ohjeaiheista Skypen, Zoomin tai Microsoft Teamsin hankkiminen ja käyttäminen ja Skype-ohjelmisto-välilehden käynnistäminen . - Mistä saan Zoom-ohjelmiston verkkokokouksiin?
Voit hankkia Zoom-ohjelmiston "Zoom" -verkkosivustolta.HUOMAUTUS: voit vaihtaa sivuston kielen englannista haluamaksesi sivun alareunan avattavasta valikosta. - Miten Zoom-ohjelmistoa käytetään?
Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa . - Mistä saan Microsoft Teams -ohjelmiston verkkokokouksia varten?
Voit hankkia Microsoft Teams -ohjelmiston Microsoft Teams -sivustosta. - Miten Microsoft Teams -ohjelmistoa käytetään?
Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta. - Mistä saan Google Meet -ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Google Meet - sivustosta. - Miten käytän Google Meet -ohjelmistoa?
Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works - verkkosivustolta. - Mistä saan Cisco Webex -ohjelmiston verkkokokouksia varten?
Voit hankkia Cisco Webex -ohjelmiston "Cisco Webex" -sivustolta. - Miten Cisco Webex -ohjelmistoa käytetään?
Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa. - Missä web-kameran mikrofoni on?
Mikrofoni on pieni reikä, joka sijaitsee web-kameran objektiivin vieressä (se voi olla oikealla tai vasemmalla puolella). - Minulla on ongelmia web-kameran mikrofonin kanssa.
Katso vaiheittaiset ohjeet Oma mikrofoni- tai Kaiuttimet eivät toimi -välilehdestä.
Verkkokameraongelmien vianmääritys Windows 10:ssä ja 8:ssa (8.1)
Kesto: 03:16
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.
Windows 11 ja Windows 10 sisältävät ohjaimet valmiiksi kaikille tietokoneille.
- Voit asentaa Windows-kameran ohjaimet uudelleen seuraavasti.
- Sulje web-kameraa mahdollisesti käyttävät sovellukset (ehkä myös verkkosivut). Tallenna ja sulje kaikki sovellusten avoimet tiedostot, koska tietokoneen on käynnistyttävä uudelleen.
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään laitehallinta.
- Valitse hakutuloksista Laitehallinta (Ohjauspaneeli).
- Valitse Kamerat- tai Kuvankäsittelylaitteet-kohdan vasemmalla puolella oleva nuoli.
HUOMAUTUS: Jos luettelossa ei ole vieläkään Kamerat- tai Kuvankäsittelylaitteet-kohtaa, ota yhteys tekniseen tukeen.
- Napsauta hiiren kakkospainikkeella kohtaa Integrated webcam tai USB camera tai kosketa sitä pitkään.
- Valitse Poista asennus.
- Vahvista asennuksen poisto valitsemalla OK.
- Kun asennus on poistettu, käynnistä tietokone uudelleen.
HUOMAUTUS: Windows 11 ja Windows 10 tunnistavat ja asentavat web-kameran ohjaimet automaattisesti.
- Jos web-kamera ei vieläkään toimi, myös web-kameran ohjelmiston asennus on poistettava ja asennettava uudelleen, kun ohjaimet on asennettu. Kysy lisätietoja web-kameran ohjelmiston valmistajalta.
- Suorita SupportAssist-työkalun sisältämät automaattiset työkalut (siten näet, onko uusia ohjaimia saatavilla, ja voit tarkistaa suorituskykyongelmat).
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään SupportAssist.
- Valitse hakutulosten luettelosta SupportAssist (luotettava Microsoft Store -sovellus).
HUOMAUTUS: jos SupportAssist ei näy hakutuloksissa, katso SupportAssistin lataus- ja asennusohjeet Dell SupportAssist PC-tietokoneille ja tableteille -sivulta.
- Suorita kaikki testit valitsemalla Käynnistä.
HUOMAUTUS: Voit tehdä yksittäisiä testejä valitsemalla alanuolen ja tekemällä testin, mutta jos tietokone toimii hitaasti, suosittelemme tekemään kaikki testit.
- SupportAssist tekee testit yksi kerrallaan ja näyttää tulokset.
- Pidä Windows-näppäintä (
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä.
- Kirjoita hakukenttään kameran tietosuoja-asetukset.
- Valitse hakutuloksista Kameran tietosuoja-asetukset.
- Joissakin uusimmissa Windows-versioissa (versiosta 1803 alkaen) voi sallia kameran käytön Windowsille ja sovelluksille. Valitse Allow access to the camera on this device -kohdassa Change. Varmista, että asetus on On.
HUOMAUTUS: Jos se ei ole mahdollista, siirry seuraavaan vaiheeseen.
- Varmista, että Allow apps to access your camera -liukusädin on On-asennossa.
- Choose which apps can access your camera -kohdassa voit valita, mille ohjelmistoille voit sallia web-kameran käytön.
HUOMAUTUS: tämä ei estä ohjelmistoja pyytämästä Windowsin sisäisen kamerasovelluksen avaamista.
- Varmista, että kirkkausasetukset ja valaistus sekä muut web-kameran (kameran) säädöt ovat oikein.
- Näyttö voi olla tyhjä, musta tai tumma hämärässä tai jos web-kamera on väärässä tilassa. Käytä web-kameraa valoisassa paikassa.
- Säädä kirkkausasetuksia tai muita web-kameran (kameran) säätöjä käyttämässäsi web-kameraohjelmistossa.
- Lisätietoja Skype-ohjelmiston käyttämisestä on Skype-tukisivustossa .
- Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa .
- Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta.
- Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works -sivustolta.
- Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa.
- Lisätietoja Skype-ohjelmiston käyttämisestä on Skype-tukisivustossa .
- Suorita Dell Webcam Diagnostics.
HUOMAUTUKSIA:
- Jos SupportAssist-sovellusta ei ole vielä asennettu tietokoneeseen, saat kehotteen tehdä sen.
- Jos vianmääritys sulkeutuu näyttämättä tuloksia tai näyttää virheen, ota yhteys tekniseen tukeen.
- Varmista, että kirkkausasetukset ja valaistus sekä muut web-kameran (kameran) säädöt ovat oikein.
- Näyttö voi olla tyhjä, musta tai tumma hämärässä tai jos web-kamera on väärässä tilassa. Käytä web-kameraa valoisassa paikassa.
- Säädä kirkkausasetuksia tai muita web-kameran (kameran) säätöjä käyttämässäsi web-kameraohjelmistossa.
- Voit katsoa Skype-ohjelmiston käyttöohjeet Skypen tukisivustosta.
- Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa .
- Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta.
- Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works -sivustolta.
- Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa.
- Voit katsoa Skype-ohjelmiston käyttöohjeet Skypen tukisivustosta.
- Tarkista ääniasetukset käyttämästäsi verkkokameraohjelmasta.
HUOMAUTUS:
Lisätietoja on seuraavissa Knowledge Base -tietokannan artikkeleissa:
- Zoom: Testing computer or device audio.
- Microsoft Teams: My microphone is not working in Teams.
- Zoom: Testing computer or device audio.
- Jos ongelma ei ratkea näiden ohjeiden avulla, katso lisätietoja Dellin tietämyskannan artikkeleista Äänten tai äänen tallennuksen ongelmien vianmääritys (mikrofoniongelmat) tai Äänten tai äänentoiston ongelmien vianmääritys (kaiutinongelmat).
- Jos ongelmat eivät ratkea, suorita Dell-tietokoneen mikrofonin ja äänen vianmääritys.
Voit suorittaa Dell-tietokoneen verkkodiagnostiikan seuraavasti:
- Siirry Dellin tukisivustoon.
- Voit tunnistaa Dell-tuotteen kolmella tavalla.
- Valitse tietokoneesi TÄMÄ TIETOKONE -kohdassa.
HUOMAUTUS: Jos tietokonetta ei ole TÄMÄ TIETOKONE -luettelossa, voit valita kohdan Lataa ja asenna SupportAssist. Se tunnistaa tietokoneen automaattisesti. Lataa ja asenna SupportAssist ohjeiden mukaisesti.
- Anna palvelutunnus, sarjanumero, palvelupyyntö, malli tai avainsana, valitse hakupainike ja valitse tietokone luettelosta.
- Valitse Selaa kaikkia tuotteita: Valitse laitteen tyyppi, nimi ja tuotemalli.
HUOMAUTUS: lisätietoja on Dellin tietämyskannan artikkelissa Dell-tietokoneen tuotemallin selvittäminen.
- Valitse tietokoneesi TÄMÄ TIETOKONE -kohdassa.
- Varmista, että tietokoneen äänenvoimakkuus on täysillä.
- Valitse Vianmääritys-välilehti.
- Napsauta Mukautettu komponenttitesti -kohdan alanuolta.
- Mikrofoniongelmat:
Valitse Lisävarusteet-kohdanMikrofoni-valintaruutu ja valitse sitten Suorita testi. - Kaiutinongelmat:
Valitse Lisävarusteet-kohdanÄänikortti-ruutu ja valitse sitten Suorita testi.
- Mikrofoniongelmat:
- Mistä saan Skype-ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Skype-sivustosta .HUOMAUTUS: Skype on ehkä jo asennettu tehtaalla Windows 8-, Windows 11- tai Windows 10 -käyttöjärjestelmään. - Miten Skype-ohjelmistoa käytetään?
Saat tietoja Skype-ohjelmiston käyttämisestä Skype-tukisivustolta . - Skype-ohjelmiston käynnistäminen Windows 11:ssä tai Windows 10:ssä
- Valitse Käynnistä ja valitse aloitusnäytössäSkype.
- Valitse Käynnistä ja Kaikki sovellukset ja vieritä alaspäin, kunnes Skype tulee näkyviin. Valitse Skype.
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. Kirjoita hakuruutuun Skype, valitse tai valitse Skype (moderni sovellus).
- Mistä saan Zoom-ohjelmiston verkkokokouksiin?
Voit hankkia Zoom-ohjelmiston "Zoom" -verkkosivustolta.HUOMAUTUS: voit vaihtaa sivuston kielen englannista haluamaksesi sivun alareunan avattavasta valikosta. - Miten Zoom-ohjelmistoa käytetään?
Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa . - Mistä saan Microsoft Teams -ohjelmiston verkkokokouksia varten?
Voit hankkia Microsoft Teams -ohjelmiston Microsoft Teams -sivustosta. - Miten Microsoft Teams -ohjelmistoa käytetään?
Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta. - Mistä saan Google Meet -ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Google Meet - sivustosta. - Miten käytän Google Meet -ohjelmistoa?
Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works - verkkosivustolta. - Mistä saan Cisco Webex -ohjelmiston verkkokokouksia varten?
Voit hankkia Cisco Webex -ohjelmiston "Cisco Webex" -sivustolta. - Miten Cisco Webex -ohjelmistoa käytetään?
Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa.
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään kameran tietosuoja-asetukset.
- Valitse hakutuloksista Kameran tietosuoja-asetukset.
Voit estää tietokoneen ohjelmistoa käyttämästä web-kameraa neljällä tavalla.
-
Vaihtoehto 1:
Joissakin uusimmissa Windows-versioissa (versiosta 1803 alkaen) voi estää Windowsia ja sovelluksia käyttämästä kameraa. Valitse Allow access to the camera on this device -kohdassa Change. Aseta asetus sen jälkeen käyttöön tai pois käytöstä liukusäätimellä.HUOMAUTUS: jos tämä ei ole mahdollista, käytä jotakin seuraavista vaihtoehdoista. -
Vaihtoehto 2:
Allow apps to access your camera -kohdassa voit ottaa asetuksen käyttöön tai poistaa sen käytöstä liukusäätimellä.HUOMAUTUS: Käytön estäminen estää kameran käytön ainoastaan sovelluksissa. Se ei estä Windowsia. -
Vaihtoehto 3:
Choose which apps can access your camera -kohdassa voit valita liukusäätimillä, mille ohjelmistoille voit sallia web-kameran käytön.HUOMAUTUS: tämä ei estä ohjelmistoja pyytämästä Windowsin sisäisen kamerasovelluksen avaamista. -
Vaihtoehto 4:
VAROITUS: aloittelevat tietokoneen käyttäjät eivät saa tehdä näitä toimia, koska tietokone saattaa lakata toimimasta oikein, jos muita kuin jäljempänä mainittuja asetuksia muutetaan Laitehallinnassa.- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään laitehallinta.
- Valitse hakutuloksista Laitehallinta (Ohjauspaneeli).
- Valitse Kuvankäsittelylaitteet (tai Kamera) -kohdan vasemmalla puolella oleva nuoli.
- Kosketa Integroidut verkkokamerat -kohtaa pitkään tai napsauta sitä hiiren kakkospainikkeella ja valitse Poista laite käytöstä. Vahvista web-kameran poistaminen käytöstä valitsemalla Kyllä.
HUOMAUTUS: voit ottaa web-kameran käyttöön tekemällä muuten samoin, mutta valitsemalla Ota laite käyttöön.
- Pidä Windows-näppäintä (
-
Lisätietoja on alla olevissa välilehdissä.
- Mistä saan web-kameran ohjaimet?
Windows 8 ja Windows 8.1 sisältävät ohjaimet valmiiksi.Web-kamera ei toimi oikein -välilehdessä on yksityiskohtaiset ohjeet web-kameran ohjainten poistamiseksi ja uudelleenasentamiseksi Windows 8:ssa (8.1:ssä). - Mistä saan Skype-ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Skype-sivustosta . - Miten Skype-ohjelmistoa käytetään?
Lisätietoja Skype-ohjelmiston käyttämisestä on Skype-tukisivustossa . - Miten saan Skypen käynnistymään?
Katso vaiheittaiset ohjeet Skype-ohjelmiston hankkiminen, käyttö ja käynnistäminen -välilehdestä. - Mistä saan Zoom-ohjelmiston verkkokokouksiin?
Voit hankkia Zoom-ohjelmiston "Zoom" -verkkosivustolta.HUOMAUTUS: voit vaihtaa sivuston kielen englannista haluamaksesi sivun alareunan avattavasta valikosta. - Miten Zoom-ohjelmistoa käytetään?
Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa . - Mistä saan Microsoft Teams -ohjelmiston verkkokokouksia varten?
Voit hankkia Microsoft Teams -ohjelmiston Microsoft Teams -sivustosta. - Miten Microsoft Teams -ohjelmistoa käytetään?
Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta. - Mistä saan Google Meet -ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Google Meet - sivustosta. - Miten käytän Google Meet -ohjelmistoa?
Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works - verkkosivustolta. - Mistä saan Cisco Webex -ohjelmiston verkkokokouksia varten?
Voit hankkia Cisco Webex -ohjelmiston "Cisco Webex" -sivustolta. - Miten Cisco Webex -ohjelmistoa käytetään?
Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa. - Missä web-kameran mikrofoni on?
Mikrofoni on pieni reikä, joka sijaitsee web-kameran objektiivin vieressä (se voi olla oikealla tai vasemmalla puolella). - Minulla on ongelmia web-kameran mikrofonin kanssa.
Katso vaiheittaiset ohjeet Oma mikrofoni- tai Kaiuttimet eivät toimi -välilehdestä.
Verkkokameraongelmien vianmääritys Windows 10:ssä ja 8:ssa (8.1)
Kesto: 03:16
Jos tekstityksen kieliasetukset ovat käytettävissä, ne voidaan valita tämän videosoittimen Asetukset- tai CC-kuvakkeella.
Windows 8 (8.1) sisältää ohjaimet valmiiksi.
- Asenna Web-kameran ohjaimet uudelleen seuraavasti.
- Sulje web-kameraa mahdollisesti käyttävät sovellukset (ehkä myös verkkosivut). Tallenna ja sulje kaikki sovellusten avoimet tiedostot, koska tietokoneen on käynnistyttävä uudelleen.
- Siirrä hiiren osoitin näytön oikeaan yläkulmaan, jolloin Oikopolut-palkki tulee näkyviin.
- Valitse Search.
- Napsauta Tietokone-kohtaa hiiren kakkospainikkeella.
- Valitse Properties.
- Napsauta Laitteistohallinta-kohtaa vasemmassa yläkulmassa.
- Valitse Kuvankäsittelylaitteet (tai Kamera) -kohdan vasemmalla puolella oleva nuoli.
HUOMAUTUS: Jos luettelossa ei ole Kuvankäsittelylaitteet-kohtaa, ota yhteys tekniseen tukeen.
- Napsauta hiiren kakkospainikkeella kohtaa Integrated webcam tai USB camera.
- Valitse Uninstall.
- Vahvista asennuksen poisto valitsemalla OK.
- Kun asennus on poistettu, käynnistä tietokone uudelleen.
HUOMAUTUS: Windows 8 ja Windows 8.1 tunnistavat web-kameran ohjaimet ja asentavat ne automaattisesti.
- Jos web-kamera ei toimi vieläkään, poista myös web-kameran ohjelmiston asennus ja asenna ohjelmisto uudelleen, kun olet asentanut ohjaimet uudelleen. Kysy lisätietoja web-kameran ohjelmiston valmistajalta.
- Suorita SupportAssist-työkalun sisältämät automaattiset työkalut (siten näet, onko uusia ohjaimia saatavilla, ja voit tarkistaa suorituskykyongelmat).
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään SupportAssist.
- Valitse hakutulosten luettelosta SupportAssist (luotettava Microsoft Store -sovellus).
HUOMAUTUS: jos SupportAssist ei näy hakutuloksissa, katso SupportAssistin lataus- ja asennusohjeet Dell SupportAssist PC-tietokoneille ja tableteille -sivulta.
- Suorita kaikki testit valitsemalla Käynnistä.
HUOMAUTUS: Voit tehdä yksittäisiä testejä valitsemalla alanuolen ja tekemällä testin, mutta jos tietokone toimii hitaasti, suosittelemme tekemään kaikki testit.
- SupportAssist tekee testit yksi kerrallaan ja näyttää tulokset.
- Pidä Windows-näppäintä (
- Tarkista kirkkausasetukset ja valaistus.
- Näyttö voi olla tyhjä, musta tai tumma hämärässä tai jos web-kamera on väärässä tilassa. Käytä web-kameraa valoisassa paikassa.
- Lisätietoja Skype-ohjelmiston käyttämisestä on Skype-tukisivustossa .
- Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa .
- Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta.
- Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works -sivustolta.
- Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa.
- Lisätietoja Skype-ohjelmiston käyttämisestä on Skype-tukisivustossa .
- Näyttö voi olla tyhjä, musta tai tumma hämärässä tai jos web-kamera on väärässä tilassa. Käytä web-kameraa valoisassa paikassa.
- Suorita Dell Webcam Diagnostics.
HUOMAUTUKSIA:
- Jos SupportAssist-sovellusta ei ole vielä asennettu tietokoneeseen, saat kehotteen tehdä sen.
- jos vianmääritys sulkeutuu näyttämättä tuloksia, ota yhteys tekniseen tukeen.
- Aika
- Tarkista kirkkausasetukset ja valaistus.
- Näyttö voi olla tyhjä, musta tai tumma hämärässä tai jos web-kamera on väärässä tilassa. Käytä web-kameraa valoisassa paikassa.
- Säädä kirkkausasetusta Skype-ohjelmistossa. Katso lisätietoja Skype-sivustosta.
- Tarkista ääniasetukset käyttämästäsi verkkokameraohjelmasta.
HUOMAUTUS:
Lisätietoja on seuraavissa Knowledge Base -tietokannan artikkeleissa:
- Zoom: Testing computer or device audio.
- Microsoft Teams: My microphone is not working in Teams.
- Zoom: Testing computer or device audio.
- Jos ongelma ei ratkea näiden ohjeiden avulla, katso lisätietoja Dellin tietämyskannan artikkeleista Äänten tai äänen tallennuksen ongelmien vianmääritys (mikrofoniongelmat) tai Äänten tai äänentoiston ongelmien vianmääritys (kaiutinongelmat).
- Jos ongelmat eivät ratkea, suorita Dell-tietokoneen mikrofonin ja äänen vianmääritys.
Voit suorittaa Dell-tietokoneen verkkodiagnostiikan seuraavasti:
- Siirry Dellin tukisivustoon.
- Voit tunnistaa Dell-tuotteen kolmella tavalla.
- Valitse tietokoneesi TÄMÄ TIETOKONE -kohdassa.
HUOMAUTUS: jos tietokonetta ei ole TÄMÄ tietokone -luettelossa, voit valita kohdan Lataa ja asenna SupportAssist. Se tunnistaa tietokoneen automaattisesti. Lataa ja asenna SupportAssist ohjeiden mukaisesti.
- Anna palvelutunnus, sarjanumero, palvelupyyntö, malli tai avainsana, valitse hakupainike ja valitse tietokone luettelosta.
- Valitse Selaa kaikkia tuotteita: Valitse laitetyyppi, tuotenimi ja sitten tuotemalli.
HUOMAUTUS: lisätietoja on Dellin tietämyskannan artikkelissa Dell-tietokoneen tuotemallin selvittäminen.
- Valitse tietokoneesi TÄMÄ TIETOKONE -kohdassa.
- Varmista, että tietokoneen äänenvoimakkuus on täysillä.
- Valitse Vianmääritys-välilehti.
- Napsauta Mukautettu komponenttitesti -kohdan alanuolta.
- Mikrofoniongelmat:
Valitse Lisävarusteet-kohdanMikrofoni-valintaruutu ja valitse sitten Suorita testi. - Kaiutinongelmat:
Valitse Lisävarusteet-kohdanÄänikortti-ruutu ja valitse sitten Suorita testi.
- Mikrofoniongelmat:
- Mistä saan Skype-ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Skype-sivustosta . - Miten Skype-ohjelmistoa käytetään?
Lisätietoja Skype-ohjelmiston käyttämisestä on Skype-tukisivustossa . - Skype-ohjelmiston käynnistäminen Windows 8: ssa (8.1)
Käynnistä ohjelma valitsemalla aloitusnäytössä Skype. - Mistä saan Zoom-ohjelmiston verkkokokouksiin?
Voit hankkia Zoom-ohjelmiston "Zoom" -verkkosivustolta.HUOMAUTUS: voit vaihtaa sivuston kielen englannista haluamaksesi sivun alareunan avattavasta valikosta. - Miten Zoom-ohjelmistoa käytetään?
Lisätietoja Zoom-ohjelmiston käytöstä ja vianmäärityksestä on Zoom-tukisivustossa . - Mistä saan Microsoft Teams -ohjelmiston verkkokokouksia varten?
Voit hankkia Microsoft Teams -ohjelmiston Microsoft Teams -sivustosta. - Miten Microsoft Teams -ohjelmistoa käytetään?
Saat lisätietoja Microsoft Teams -ohjelmiston käytöstä ja vianmäärityksestä Microsoft Teams -tuki -sivustosta. - Mistä saan Google Meet -ohjelmiston verkkokokouksia varten?
Voit hankkia Skype-ohjelmiston Google Meet - sivustosta. - Miten käytän Google Meet -ohjelmistoa?
Saat lisätietoja Google Meet -ohjelmiston käytöstä Google Meet How it Works - verkkosivustolta. - Mistä saan Cisco Webex -ohjelmiston verkkokokouksia varten?
Voit hankkia Cisco Webex -ohjelmiston "Cisco Webex" -sivustolta. - Miten Cisco Webex -ohjelmistoa käytetään?
Lisätietoja Cisco Webex -ohjelmiston käyttämisestä on Cisco Webex Support -sivustossa.
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään laitehallinta.
- Valitse hakutuloksista Laitehallinta.
- Valitse Kuvankäsittelylaitteet (tai Kamera) -kohdan vasemmalla puolella oleva nuoli.
- Kosketa Integroidut verkkokamerat -kohtaa pitkään tai napsauta sitä hiiren kakkospainikkeella ja valitse Poista käytöstä. Vahvista web-kameran poistaminen käytöstä valitsemalla Kyllä.
HUOMAUTUS: voit ottaa web-kameran käyttöön tekemällä muuten samoin, mutta valitsemalla Ota käyttöön.
Tämän osion avulla voit testata web-kameraa ja vastata esimerkiksi seuraaviin kysymyksiin: Miten tarkistan, toimiiko verkkokamera?, Miten testaan verkkokamerani ennen kokousta?, Miten voin testata verkkokameramikrofoniani?
-
Ohjelmistopohjaisen web-kameran ja mikrofonin testaus ja vianmääritys
Tutustu seuraaviin resursseihin:
- Microsoft Knowledge Base -tietokannan artikkeli Avaa kamera Windowsissa. Tässä artikkelissa on ohjeet web-kameran avaamiseen ja automaattinen painike web-kameran avaamiseen.
- Microsoftin tietämyskannan artikkeli Verkkokameran ongelmien vianmääritys Windowsissa. Tässä artikkelissa on web-kameran vianmäärityksen yksityiskohtaiset ohjeet.
- Microsoft Knowledge Base -tietokannan artikkeli Mikrofoniongelmien korjaaminen.
- Microsoft Knowledge Base -tietokannan artikkeli Windowsin ääniongelmien korjaaminen.
- Microsoft Knowledge Base -tietokannan artikkeli Mikrofonini ei toimi Teamsissa. Tässä artikkelissa on ohjeet mikrofonin testaamiseen Teamsissa.
- Microsoft Knowledge Base -tietokannan artikkeli Kamerani ei toimi Teamsissa. Tässä artikkelissa on ohjeet verkkokameran testaamiseen Teamsissa.
- Skypen tietämyskannan artikkeli Skype-puhelun laatuun liittyvien ongelmien vianmääritys. Tämä artikkeli sisältää ohjeet Skypen ongelmien vianmääritykseen.
- Microsoft Knowledge Base -tietokannan artikkeli Avaa kamera Windowsissa. Tässä artikkelissa on ohjeet web-kameran avaamiseen ja automaattinen painike web-kameran avaamiseen.
-
Laitteistotesti.
Seuraavan linkin valitseminen avaa tietokoneen web-kameran laitteistotestin, jossa suoritetaan SupportAssist-sovelluksen verkkokameran laitteistotesti.
HUOMAUTUS: Jos SupportAssist-sovellusta ei ole asennettu tietokoneeseesi, näet kehotteen asentaa SupportAssist-sovellus.
- Pidä Windows-näppäintä (
) painettuna ja paina q-näppäintä. - Kirjoita hakukenttään laitehallinta.
- Valitse hakutuloksista Laitehallinta (Ohjauspaneeli).
- Valitse Kamerat- tai Kuvankäsittelylaitteet-kohdan vasemmalla puolella oleva plusmerkki (+).
- Jos integroidun web-kameran kohdalla ei näy punaista X-merkkiä, huutomerkkiä (!) tai alanuolta, se toimii oikein. (Jos luettelossa ei ole Kamerat- tai Kuvankäsittelylaitteet-kohtaa, ota yhteys tekniseen tukeen.)
HUOMAUTUS: Web-kameran ohjaimet sisältyvät Windows 10:een. Jos web-kameran kohdalla näkyy punainen X-merkki, huutomerkki (!) tai alanuoli, tee jompikumpi seuraavista:
- Päivitä uusimpaan Windows 11- tai Windows 10 -versioon. Lisätietoja on Microsoftin tietämyskannan artikkelissa Windows Update: Usein kysyttyjä kysymyksiä.
- Katso Windows 11- tai Windows 10 -osion Web-kamera ei toimi oikein -välilehdeltä vaiheittaiset ohjeet kameran ohjainten poistamiseen ja määrittämiseen Windows 10:n uudelleenasennukseen.
- Päivitä uusimpaan Windows 11- tai Windows 10 -versioon. Lisätietoja on Microsoftin tietämyskannan artikkelissa Windows Update: Usein kysyttyjä kysymyksiä.
Laitteistokokoonpanon mukaan tietokoneelle saattaa olla saatavilla yksi tai useampi web-kameran laiteohjelmisto.
- Siirry Ohjaimet ja ladattavat tiedostot -sivulle.
- Kirjoita Haku-ruutuun palvelutunniste ja valitse Hae.
HUOMAUTUS: Lisätietoja palvelutunnuksen löytämisestä on palvelutunnuksen tai sarjanumerokirjaston sivulla .HUOMAUTUS: Kun SupportAssist on asennettu tietokoneeseesi, se tunnistaa tietokoneesi ja näyttää tuotemerkin, mallin ja palvelutunnisteen Tämä tietokone -kohdassa. Valitse tietokoneesi Tämä tietokone -kohdasta.
- Valitse tietokoneeseen asennettu käyttöjärjestelmä avattavasta Käyttöjärjestelmä-valikosta.
- Kirjoita Avainsana-ruutuunkamera ja paina Enter-näppäintä .
- Varmista, että olet Tämä laite: -välilehdessä.
HUOMAUTUS: Laitteistokokoonpanon mukaan tietokoneeseen ei ehkä ole saatavilla web-kameran laiteohjelmistoa.
- Kun laiteohjelmisto on saatavilla, valitse web-kameran laiteohjelmiston oikealta puolelta Download ja asenna laiteohjelmisto ohjeiden mukaisesti.
HUOMAUTUS: Lisätietoja ohjainten ja laiteohjelmistojen lataamisesta ja asentamisesta on Dellin tietokanta-artikkelissa Ajurien ja ladattavien tiedostojen usein kysytyt kysymykset.
Lisätietoja on seuraavissa Dellin tietämyskannan artikkeleissa:
その他の情報
Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.