SupportAssist OS Recovery Tools Fail to Install Using SupportAssist

概要: Learn more information about how to successfully install SupportAssist OS Recovery Tools after they have failed to install on your computer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

原因

Read more for specific help with failures when attempting to use the OS Recovery element of SupportAssist.

解決方法

SupportAssist OS Recovery Tool

While using SupportAssist, the SupportAssist OS Recovery Tools may fail to install on your computer.

Note: This issue has been resolved in SupportAssist version 3.8 and newer. Download the latest version of SupportAssist.

The following steps can be used as a resolution to this issue.

  1. Download the latest version of SupportAssist.
  2. Reboot your computer.
  3. Open the Dell SupportAssist for Home PCs application.
  4. Click Start now on the SupportAssist User Interface (UI).
    Start now prompt
  5. SupportAssist runs through six scans to optimize your computer. Once these scans finish running, click Update under the Get drivers & downloads tile.
    Update button under Get drivers & downloads
  6. Choose SupportAssist OS Recovery Tools from the recommended list, and then click the Install button.
  7. It now installs successfully.

If you have further questions about this article, contact Dell Technical Support.

対象製品

SupportAssist for Home PCs, SupportAssist OS Recovery
文書のプロパティ
文書番号: 000126395
文書の種類: Solution
最終更新: 30 1月 2025
バージョン:  12
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