Erstatningsmaskinvare bundet til Windows Autopilot

概要: Følgende artikkel viser deg hvordan du løser problemer med domenet for Windows Autopilot etter at du har byttet ut deler eller mottatt en erstatning for datamaskinen. Dette gjelder for datamaskiner som kjører Windows 10 og Windows 11. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Maskinvare registrert med Windows Autopilot

 

Har du nylig hatt et hovedkort erstatning eller en datamaskin utveksling? Mottok du en enhet som ikke logger på Entra Identification (ID) (tidligere Azure Active Directory (AAD))-leieren? Er datamaskinen registrert på et annet Entra ID-domene? Blir du bedt om å oppgi legitimasjonen din, men den ønsker deg velkommen til feil Entra ID-domenenavn.

原因

Den reparerte datamaskinen ser etter en Internett-tilkobling når den går gjennom Out of Box-opplevelsen (OOBE). ID-en til hovedkortet kontrolleres mot Autopilot-skyen. Den prøver automatisk å bli med i denne Entra ID-leieren hvis den finner en organisasjon den er registrert hos. Følgende eksempel bruker Microsofts generiske testleiernavn.

Skjermbilde for velkomst i Windows Contoso

Dette er et problem for hele økosystemet, siden nøkkelkomponenter på et hovedkort brukes til å identifisere en enhet i Microsoft-skyen. En organisasjon kan gi avkall på kontrollen over en enhet eller et hovedkort, men avregistrerer ikke enheten før den returneres eller vedlikeholdes. Microsoft opprettholder tilknytningen til den opprinnelige Entra ID-leieren hvis det skjer, og viser deretter påloggingsskjermen fra denne organisasjonen.

解決方法

Dell investerer i to løsninger for å løse dette problemet. De består av følgende elementer:

  • Dell avregistrerer rutinemessig Autopilot-identiteten som er knyttet til en enhet, når enheten har byttet ut hovedkortet under en garantireparasjon. Dette forhindrer at det returnerte hovedkortet blokkerer andre enheter hvis det pusses opp for gjenbruk.
  • Dell har gjort det mulig for støtteteamene våre å svare på kontakten din og hjelpe deg med eventuelle blokkerte hovedkort. Dette plukker opp og enheter som unnslipper det første elementet.

Disse elementene kan avregistrere fabrikkmonterte hovedkort. Microsoft anbefaler imidlertid følgende for enheter som er registrert med Autopilot etter en reparasjon med maskinvarehash. Microsoft må avregistrere den.  

Er dette et Dell-spesifikt problem?

Nei, Autopilot påvirker alle produsenter av originalutstyr (OEM) på samme måte. Oppløsningsbanen er ikke lenger den samme for alle enhetsprodusenter. Du må sende forespørselen om avregistrering via Intune-portalen for at Microsoft skal kunne avregistrere den eldre Autopilot-identiteten.

OEM Kunnskapsbase Sammendrag
HP HP kommersielle bærbare PC-er, stasjonære og mobile arbeidsstasjoner - Microsoft Windows presenterer pålogging til et annet selskap Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. Kontakt Microsoft Kundestøtte for å be om avregistrering av enheten.
Lenovo Microsoft Windows Autopilot: Vanlige spørsmål og feilsøkingsveiledning Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies. Send en forespørsel til Microsoft ved hjelp av Microsoft Volume Licensing Center-avtalen for å få støtte.
ASUS ASUS-tjeneste for registrering av Windows Autopilot Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.  

Tilbake til toppen


Hva gjør Dell og Microsoft for å løse dette problemet?

Dell har kommunisert med Microsoft i utviklingen av disse nye funksjonene. Løsningene som beskrives i denne artikkelen, er imidlertid spesifikke for Dell. Dell fortsetter å samarbeide tett med Microsoft etter hvert som vi forbedrer funksjonene våre. Dell gir tilbakemelding om Microsofts revisjoner av Autopilot i den hensikt å unngå en gjentakelse av dette problemet. (Noen ganger omtalt som Autopilot v2.)

Tilbake til toppen


Automatisk utbedring

Dell støtter ikke automatisk ny registrering av en Autopilot-enhet etter utskifting av hovedkort fra november 2022:

Problemer som Microsoft har støtt på med denne prosessen har imidlertid avskrevet funksjonaliteten.

Manuell registrering:
Du får en feilmelding når du prøver å laste opp maskinvarenummeret.

Error 806 - ZtdDeviceAlreadyAssigned

  • Enheten finnes allerede i leieren.
  • Slett enhetsobjektet fra Intune (enhetsregistrering –> Windows-registrering –> Windows Autopilot-enheter), og klikk Synkroniser-knappen for å fremskynde synkroniseringen med Windows Store for bedrifter.

Error 808 - ZtdDeviceAssignedToOtherTenant

Når en enhet sjekker inn i Intune etter at hovedkortet er byttet ut, kontrolleres maskinvarehash-koden. Denne hashen gjenspeiler maskinvaren i den reparerte enheten, og den er forskjellig fra verdien før reparasjon. Autopilot gjenkjenner hash-koden hvis en annen kunde har registrert den i leieren. At registreringen ikke er avregistrert, genererer registreringsforsøket denne feilen.

Fjerning av dette krever manuell avregistrering av den eldre registreringsoppføringen i Microsofts Autopilot-database. På grunn av tiltakene som Dell har innført, bør dette være en sjelden forekomst. Kontakt Dells tekniske kundestøtte for hjelp hvis den gjør det:

Andre feil kan oppstå:

“This feature is not supported. Contact your system administrator with the error code 80180014”

Denne feilen oppstår når du prøver å registrere en enhet som Autopilot mener er en personlig enhet. Administratoren har imidlertid konfigurert en policy for begrensning for enhetsregistrering for å hindre registrering av personlige enheter.

Du får denne feilmeldingen på en enhet som nylig har mottatt et nytt hovedkort. Feilen oppstår hvis du glemmer å laste opp firma-ID-en eller den oppdaterte enhetsmaskinvare-hashen for å fortelle Autopilot at dette er en bedriftseid enhet. Bedriftsidentifikatorer kan brukes med Autopilot Device Preparation. Autopilot Device Preparation og Corporate Identifiers er en del av Microsofts nyutvikling av Windows Autopilot. (Noen ganger omtalt som Autopilot v2.) Du må laste opp maskinvarenummeret ved hjelp av Intune hvis du bruker Windows Autopilot for forhåndsklargjorte enheter. (Tidligere Autopilot White Glove.)

Tilbake til toppen


Kan Dell sende oss et nytt hovedkort?

Dell forventer at kombinasjonen av løsninger som er implementert nå, gjør dette unødvendig.

Tilbake til toppen


Kan Dell avregistrere på mine vegne? (Uten å bruke Intune?)

Dells kundestøtteteam har tilgang til en portal for registrering av enhetene der hovedkortet er byttet ut i henhold til servicen. Kontakt oss ved hjelp av informasjonen i følgende lenke hvis du trenger ytterligere hjelp:

Dell avregistrerer også rutinemessig Autopilot-identiteten som er knyttet til enheter der hovedkortet er byttet ut i henhold til service.

Merk: Microsoft anbefaler at du avregistrerer Autopilot-identiteten hver gang du fjerner hovedkortet fra organisasjonen. (Eller hele enheten.) Enheten fjernes fra Intune, Entra-ID og Autopilot når du følger Microsofts instruksjoner for fjerning. Når Dell avregistreres, fjernes enheten bare fra Autopilot. Det betyr at det ikke er nødvendig å rydde opp i foreldreløse gjenstander.

Tilbake til toppen


Hva om Dell ikke kan avregistrere for meg?

Kommuniser med Microsofts tekniske kundestøtte direkte via støtteportalen eller chatøkten. Microsoft krever enhetsidentifikatorene og kjøpsbeviset for å avregistrere enheten. Få en kopi av fakturaen din:

  1. Få en kopi av fakturaen på datamaskinen fra Dells bestillingshistorikk:

    1. Klikk Logg inn.

    2. Skriv inn e-postadressen og passordet for Dell-kontoen din.

    3. Klikk på Vis bestillingshistorikk.

    4. Velg bestillingen for datamaskinen din.

    5. Lagre en kopi av fakturaen i Dokumenter-mappen.

    6. Gi fakturaen et navn: invoice.pdf

Start støtteøkten med Microsoft:

  1. Du kan gjøre det ved å bruke følgende lenke:

  2. Logg på med Microsoft-kontoen din (MSA).

  3. Klikk på Windows-ikonet og velg Hjemmestøtte.

  4. Skriv inn Autopilot device deregistration i problembeskrivelsesfeltet.

  5. Klikk på Få hjelp.

  6. Klikk på Kontakt kundestøtte nederst på siden.

  7. Velg produkt - og støttekategorier :

    • Windows

    • Teknisk kundestøtte

  8. Klikk på Bekreft.

  9. Klikk på Chat med en kundestøtteagent.

  10. Last opp kopien av fakturaen, og klikk på Bekreft.

  11. Det starter chat-økten.

Merk: Chatteøkter kan av og til ha lengre ventetid. Vent til en Microsoft-kundetalsmann svarer på chatteøkten. Dell kan ikke supplere eller fremskynde denne prosessen på dine vegne.

Kopier og lim inn følgende ordgyteri når agenten ber deg om en problembeskrivelse. My device had a motherboard replacement. I need Microsoft to deregister the device from Intune. (Entra ID or Azure.) Se dokumentet du lastet opp før chatteøkten hvis Microsofts advokat ber om kjøpsbevis og enhetsinformasjon. Du kan bli bedt om å generere en maskinvarehash fra enheten som viser feil leier eller domene under OOBE. Du må sørge for at du har tilgang til datamaskinen under chat-økten.

Tilbake til toppen


Hvordan avregistrerer jeg datamaskinen min slik at jeg ikke legger til dette problemet?

Følg Microsofts instruksjoner for å avregistrere enheten fra Autopilot ved hjelp av Intune-konsollen. Hvis du følger prosessen, fjernes enheten fra Intune, Entra ID-objektet fjernes og avregistreres fra Autopilot.

Du kan avregistrere alle Autopilot-registrerte datamaskiner i leieren ved hjelp av Intune. Dette er uavhengig av om en OEM eller Microsoft Cloud Service Provider (kanskje en forhandler) registrerte enheten for deg. Microsoft arbeider med å gjøre det enklere for OEMer å kunne avregistrere datamaskiner som de produserte. Denne avregistreringen fjerner imidlertid bare Autopilot-registreringen. Det avregistrerer ikke enheten fra Intune eller fjerner enhetsobjektet fra Entra ID, noe som vil etterlate foreldreløse poster for deg å rydde opp.

Når datamaskinen repareres, opprettes disse postene på nytt. Du kan gjøre dette ved å registrere enheten med maskinvarenummeret og bruke Autopilot til å registrere enheten med den nye identiteten.

Tilbake til toppen


Hvordan registrerer jeg dette nye hovedkortet for bruk med Windows Autopilot?

Følg Microsofts instruksjoner for å registrere reparasjonskortet for enheten med riktig identitet ved hjelp av Intune-konsollen. Denne prosessen krever tilbakestilling av operativsystemet og registrering av maskinvarehash ved hjelp av PowerShell-skriptet. Ingeniørene for Dells garantireparasjon kan ikke registrere maskinvarehash for deg.

Registrering med maskinvarenummeret oppnås best i dette tilfellet ved å importere maskinvarenummeret ved hjelp av Intune-konsollen.

Tilbake til toppen

その他の情報

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg:

対象製品

Inspiron, OptiPlex All-In-One, OptiPlex Micro, OptiPlex Small Form Factor, OptiPlex Tower, OptiPlex Ultra, Vostro, XPS, G Series, G Series, Dell Pro Plus, Dell Pro Premium, Inspiron, 3000 Series, 5000 Series, 7000 Series, 9000 Series, Rugged Laptops , Dell Pro Rugged, Vostro, XPS, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations ...
文書のプロパティ
文書番号: 000132036
文書の種類: Solution
最終更新: 17 7月 2025
バージョン:  31
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。