マザーボードの修理前またはシステムを交換する前に、Microsoft Autopilotの登録を解除する

概要: 次の記事では、マザーボードのリワークまたはシステム交換を必要とする、Microsoft Autopilot登録済みパーソナル コンピューターの登録解除について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

サービスまたは交換の前にAutopilotシステムを登録解除しない。

Windows Autopilotの導入を使用してシステムを登録し、システムのマザーボードを交換するか、システムを交換用システムと交換する必要がある場合は、サービスまたは交換を行う前に、システムをAutopilotから登録解除する必要があります。

原因

現在、登録は登録解除されない限りマザーボードに追従するため、登録解除に失敗すると、修理済み/新しいシステムでさらに問題が発生します。修理または交換が完了すると、Autopilot登録をリセットできます。

注:デバイスを登録解除できるのは、デバイスを登録した個人または会社のみです。

解決方法

システム登録解除

お使いのMicrosoft Autopilot登録済みシステムが現在、マザーボードへの処理を待っている場合、または交換用システムを待っている場合は、最初にシステムをAutopilotから登録解除する方法について、次のMicrosoftドキュメントから指示を得ることができます。

対象製品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000133098
文書の種類: Solution
最終更新: 16 7月 2025
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。