文件资源管理器在 Windows 10 中没有响应

概要: 在 Windows 10 中文件资源管理器无响应时遇到问题?按照本指南通过清除历史记录、重置文件夹和还原默认设置来解决问题。重新启动计算机以解决此问题。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

受影响的操作系统:

  • Windows 10

Windows 10 文件资源管理器是否无法响应,在工作循环中继续,然后显示无响应消息?

原因

出现此问题的原因是,下载到计算机的某些应用程序可能会导致某些设置被更改,从而导致文件资源管理器锁定和计算机性能下降。要解决该问题,请按照下面的步骤操作:

解決方法

  1. 单击开始按钮,然后键入 文件资源管理器选项
    在“开始”菜单的搜索中键入文件资源管理器选项
  2. 单击 GENERAL 选项卡,在Clear File Explorer History选项中单击 CLEAR,单击 RESTORE DEFAULTS,最后单击 APPLY
    恢复默认设置,然后单击应用
  3. 现在,单击 VIEW 选项卡,选择 RESET FOLDERS,然后单击 YES。接着单击 RESTORE DEFAULTS,然后单击 APPLY
    单击 Restore Defaults,然后单击 Apply
  4. SEARCH 选项卡中,单击 RESTORE DEFAULTS ,然后单击 APPLY
    单击 Restore Defaults,然后单击 Apply
  5. 完成此作后, 重新启动 计算机,问题应得到解决。

対象製品

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000148462
文書の種類: Solution
最終更新: 17 7月 2025
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。