VNXe: Jak opravit a otestovat aplikaci ConnectEMC pomocí rozhraní příkazového řádku, když nefunguje s centralizovaným nastavením SRS (oprava uživatelem)
概要: Aplikace VNXe nemůže vytvořit dial home a možnost Test-Home není k dispozici v aplikaci Unisphere verze OE 3.1.12.10186894 nebo novější.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
1. Zákazník upgradoval systém na verzi 3.1.12.10186894 nebo novější, aby využíval centralizované nastavení SRS, protože integrovaný systém SRS již nefunguje.
2. Zákazník mohl přidat řešení VNXe na nový server brány vzdálené služby zabezpečení s jinou IP adresou.
3. Zařízení VNXe nemůže komunikovat se serverem brány Secure Remote Services přes port 9443 pro rozhraní REST API.
2. Zákazník mohl přidat řešení VNXe na nový server brány vzdálené služby zabezpečení s jinou IP adresou.
3. Zařízení VNXe nemůže komunikovat se serverem brány Secure Remote Services přes port 9443 pro rozhraní REST API.
原因
Při použití vzdálené služby zabezpečení. Služba ConnectHome z produktu Dell je odeslána zákazníkovi řešení Secure Remote Services. Poté je bezpečně komunikuje prostřednictvím tunelu Secure Remote Services se společností Dell. Pokud služby Secure Remote Services nepoužíváte, jsou z produktu obvykle odeslány do společnosti Dell e-mailem prostřednictvím e-mailového serveru zákazníka.
ConnectHome – software společnosti Dell se obvykle načítá do produktu Dell, který umožňuje spuštění a manipulaci s spojovacími domácnostmi. Příkaz ConnectHome slouží k šifrování souborů odeslaných společnosti Dell.
Ověřte, zda je v možnostech SMTP aktualizována správná IP adresa brány secure remote services na connecthome ID, které lze zkontrolovat pomocí následujícího příkazu:
ConnectHome – software společnosti Dell se obvykle načítá do produktu Dell, který umožňuje spuštění a manipulaci s spojovacími domácnostmi. Příkaz ConnectHome slouží k šifrování souborů odeslaných společnosti Dell.
Ověřte, zda je v možnostech SMTP aktualizována správná IP adresa brány secure remote services na connecthome ID, které lze zkontrolovat pomocí následujícího příkazu:
uemcli /net/smtp show
解決方法
1. Zkontrolujte připojení VNXe a Secure Remote Services:
Command:
Příkaz:
Příkaz:
Command:
Command:
telnet 94432. Check ConnectHome status:
Příkaz:
uemcli /event/alert/conf show3. Ověřte/opravte ip adresu ConnectHome ip na aktuální ip adresu GW secure remote services, ke které je přidáno řešení VNXe.
Příkaz:
uemcli -u admin -securePassword /net/smtp -id connectEMC set -addrPo dokončení výše uvedeného můžeme přejít k odeslání aplikace Test Home a ověřit to ze systému S360 nebo Lightning v části Asset Serial number:
Command:
/EMC/c4_logging/tools/logEvent -s 0x014 -m 0x90001 -c UIS_User -t Audit -k CEM-CatalogService -l 5Po spuštění výše uvedeného příkazu zkontrolujte v souboru EMCSystemLog, zda je funkce Test-Home úspěšně odeslána z VNXe, a měla by být zaznamenána jako níže uvedená zpráva:
"NOTICE" "14:90001" :: "This is a test message to be sent via ConnectHome." :: Category=Audit Component=UIS_User
対象製品
VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3100, VNXe3150, VNXe3200製品
Dell Unity Operating Environment (OE)文書のプロパティ
文書番号: 000185840
文書の種類: Solution
最終更新: 26 10月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。